×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    Wap Push is wrong!

    Posted by wizardor qxz, qxzgod@263.net
    on March 14, 2002 at 08:51

    Who can help me set wap push? How can I implement WAP Push using Nokia Activ Server2.1 and WAP Toolkit v3.0?

    I wish to send Push messages from Activ Server2.1 to WAP Toolkit v3.0. The toolkit is ok(port ok,receive enabled), but when I send push msg from command window under the windown 2000,the result is:
    Exception in thread "main" java.lang.NoClassDefFoundError: com/nokia/wap/server/ppg/demo/PushInitiatorGui.

    The command for running is:java com.nokia.wap.server.ppg.demo.PushInitiatorGUI -type=si -pap=http://127.0.0.1:5080/PGW -ip=10.19.50.92:2948 -msg="Hello World"


    I'm sure the path is ok and the Activ Server2.1 is enabled!

    Why can't I send push msg?

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Wap Push is wrong!

    Posted by Nathalie Baudiniere, nbaudiniere@datamedia.fr
    on March 14, 2002 at 12:28

    Try this command :
    java -cp "lib\pgw.jar" com.nokia.wap.server.ppg.demo.PushInitiatorGUI -type=si -pap=http://127.0.0.1:5080/PGW -ip=10.19.50.92:2948 -msg="Hello World" from your Nokia Active Server installation directory. Check the PATH is set to "lib\i386".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×