×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2007
    Posts
    279

    carbide for s60 2nd edition ??

    hi all,
    i want to make my application, that is targeting s60 3rd and 5th edition, target the 2nd edition
    i downloaded s60_2nd_ed_fp3 sdk but my carbide.c++ 2.4 ide doesn't support this sdk,
    so please anyone help me to get the appropriate IDE
    thanks

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,750

    Re: carbide for s60 2nd edition ??

    If you have access to Visual Studio 6 or 7 (".Net"), you can use the WINS variants of S60 2nd noFP, FP1 and FP2. That is the easiest way.
    Otherwise you would need Carbide.c++ 1.2 (which has been removed from the Tools archive recently), or CodeWarrior (which is extinct for a long time).

Similar Threads

  1. UI designer of Carbide C++ for S60 2nd Edition SDK
    By shoraff in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2009-12-08, 05:37
  2. S60 2nd edition with carbide ??
    By sagars in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2008-07-26, 09:26
  3. Problem with S60 2nd Edition from Carbide Editor
    By nital_shah in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2008-07-12, 12:13
  4. S60 2nd Edition, Carbide C++
    By nital_shah in forum Symbian
    Replies: 5
    Last Post: 2008-06-30, 14:17
  5. where is a MetroTRK for S60 2nd edition in carbide c++ pro?
    By mahaboy in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2008-01-17, 10:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×