×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Dec 2008
    Location
    Cochin, Kerala, India
    Posts
    84

    System Service object in WRT 7.2

    I was about to do a small widget in WRT 7.2. It's working well in other WRT. I tested in N97 & 5800 with WRT 5.0. But in WRT 7.2, it's showing the error "System Service object cannot be found"..

    Please help me

    Thanks & Regards
    Vineeth K.

  2. #2
    Nokia Developer Moderator
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: System Service object in WRT 7.2

    Hello,

    On which device, having WRT 7.2, you were testing?

    Could post a short code snippet as well so I could test this as well.

    Br,
    Ilkka

  3. #3
    Registered User
    Join Date
    Dec 2008
    Location
    Cochin, Kerala, India
    Posts
    84

    Re: System Service object in WRT 7.2

    I was trying in N8 which is having WRT 7.2.

  4. #4
    Registered User
    Join Date
    Jun 2011
    Posts
    4

    Re: System Service object in WRT 7.2

    Quote Originally Posted by vinuk4u View Post
    I was trying in N8 which is having WRT 7.2.

    Hello

    I am developing a WRT app but I am facing a strange problem when I try to run the app on WRT 7.2.
    While running, if the app is minimized due to any reason, the app is closed and a pop up saying "system error" is displayed. No error code is shown though. I have tested the app on Nokia c5-03 (WRT 1.1) and it works totally fine.
    But this is not the case when i'm trying to run it on nokia c7 (WRT 7.2).
    Even if the app is left idle and the phone gets locked due to automatic keyguard, then on unlocking it..the same "system error" pops up and the app exits.
    Can anyone tell me what is the reason behind this ?
    Any response will be of great help.

  5. #5
    Registered User
    Join Date
    Jun 2011
    Posts
    4

    Re: System Service object in WRT 7.2

    Hello

    I am developing a WRT app but I am facing a strange problem when I try to run the app on WRT 7.2.
    While running, if the app is minimized due to any reason, the app is closed and a pop up saying "system error" is displayed. No error code is shown though. I have tested the app on Nokia c5-03 (WRT 1.1) and it works totally fine.
    But this is not the case when i'm trying to run it on nokia c7 (WRT 7.2).
    Even if the app is left idle and the phone gets locked due to automatic keyguard, then on unlocking it..the same "system error" pops up and the app exits.
    Can anyone tell me what is the reason behind this ?
    Any response will be of great help

Similar Threads

  1. Replies: 1
    Last Post: 2010-05-14, 13:08
  2. Replies: 2
    Last Post: 2010-04-19, 12:29
  3. Replies: 2
    Last Post: 2009-05-29, 23:27
  4. help on active object service provider
    By brokenasusual in forum Symbian
    Replies: 6
    Last Post: 2008-07-30, 14:12
  5. System : Unable to find the specified object
    By kinnar_sen in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2007-08-24, 14:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •