hey guys...!

I am a novice mobile app. developer...

while I worked out with ma first 'hello world' application for a symbian device...!

Nokia 3230...!

it works fine with Nokia SDK as well as Sun Wireless Toolkit.

but when I deploy the .jar file to the actual device it says "version not supported" while I am installing the app in the device...!
I checked the CLDC and MIDP versions for the device as well. but still it doesnt work....!

sm1 plz help.