×

Discussion Board

Page 1 of 3 123 LastLast
Results 1 to 15 of 37
  1. #1
    Registered User
    Join Date
    May 2003
    Posts
    12

    Photos from 7250 to PC??

    Is it possible to transfer the photos I have taken with my 7250 camera from the "photos" folder and on to my PC?

    Nokia PC Suite shows "My Gallery\My Photos" folders but there are no files to see even though there are loads of photos on my phone. Why do they not show up and how do I get them out??

    Any help would be much appreciated.

    Thanks,

    Alex

  2. #2
    Registered User
    Join Date
    Apr 2003
    Posts
    2
    Try this kit from mobileaction
    http://l8shop.net/Products/USB-Fone-...-7250-3187.asp

    it allows you to transfer images to the phone and from it.

  3. #3
    Registered User
    Join Date
    May 2003
    Posts
    12
    Thanks for the pointer. I already have a USB data cable which comes with similar software.

    Unfortunately it doesn't actually allow me to get the photos off it!! Neither does Nokia Suite 5.1. And god knows I've tried.

    I wouldn't be surprised if Nokia have made it so that the only way to get photos off the phone is send them over thier network at a price.

    Does anyone out there know of any software that will allow me to achieve my goal?

  4. #4
    Registered User
    Join Date
    Apr 2003
    Posts
    2
    the mobileaction software supplied in the pack allows you to do this. see www.mobileaction.com also

  5. #5
    Registered User
    Join Date
    May 2003
    Posts
    12
    It appears that I already use this software! The Kondor USB cable packaging didn't say it contained "Mobile Action handset manager" but having checked the Kondor support page it is exactly what they use.

    I have tried using it to get photos off my 7250 but there is no functionality to "browse" my phone and take files off it. It DOES allow me to download the files in the "graphics" folder, but not the "photos" folder. Which makes me mighty suspicious as to WHY it won't let me (see previous post: Nokia cashing in).

    So either I am not using the program correctly or it doesn't do what I want it to.

    There MUST be some software out there that can do this!

  6. #6
    Registered User
    Join Date
    Apr 2003
    Posts
    9
    I'm actually using Nokia PC Suite 5.1 (in win XP) toghether with my 7250, and it works fine. When I browse the phone I have no problems at all accessing the photo-folder, copying photos from the phone to the PC or even from the PC to the phone. Your problem seems a little bit strange. Don't you even get to the photos if you move them to one of the folders you do access?

  7. #7
    Registered User
    Join Date
    May 2003
    Posts
    12
    I'm use Nokia PC Suite 5.1 on win XP too. I cannot "browse" the phone at all. I have a "My Gallery" folder with appropriate subfolders but they are all empty and never seem to sync with my phone. It just seems to be a copy of the phone file structure on my PC, but without any files! It is more of a repository for me to drop files into which then get uploaded onto the phone rather than the other way round.

    I have discovered that moving the photofrom the "photo" folder to the "graphics" folder works but I have to move each photo individually which is highly annoying. Pleasse explain to me which tool in Nokia PC Suite you use to browse your phone or how you download photos of it.

    Thanks

  8. #8
    Registered User
    Join Date
    Apr 2003
    Posts
    9
    Ok. Now I think I understand your problem better. Under "Nokia Phone Browser" (where you have a link to "My Gallery", which is located on your PC) there's supposed to appear a new icon, with the name of your phone (in my case "Davids 7250"), every time you connect the phone to your computer. This icon disappears when disconnecting the phone. Clicking on this phone icon gets you to browsing the real phone memory, which looks similar to "My Gallery". Since you haven't been able to browse the phone this way I suppose the phone icon doesn't show up at all in your system. In that case I have no idea what's wrong. Maybe you should try to reinstall Nokia PC Suite or email the support at Club Nokia.

  9. #9
    Registered User
    Join Date
    May 2003
    Posts
    12
    Bingo - I think we've pin-pointed it!

    Yep - I don't get a phone icon so there must be a connection issue here... I can take that to technical support. Infact, just trying Nokia Connection Manager I get an error with "DataLayer.exe", some jargon about the "memory could not be 'written' ". Didn't notice THAT before. Possibly the underlying problem...

  10. #10
    Registered User
    Join Date
    May 2003
    Posts
    6
    Hey all

    I have a 7250 and similar problems. When i first got it and installed pc suite on my works laptop using infrared, everything exept the gallery browsers worked, apart from one random time when all the photos appeared. Since then it hasn't worked, i jus bought a data cable for my pc (xp pro) and the same problem occurs, i can do everything in pc suite except get my photos. which is the only reason i bought the phone, nothing to do with it looking cool or anything!

    Annoying thing is i'm off on holiday next week and i need to free up space for photos.

    oh yeah and the nokia uk website is currently down so i can't get any support >

    This is my first, and most likely my LAST nokia if things like this continue.

  11. #11
    Registered User
    Join Date
    May 2003
    Posts
    6

    Update...

    I just gave nokia uk support a call, apparently they'll call me back within two days. I'll post whatever they say on here, watch this space.

  12. #12
    Registered User
    Join Date
    Mar 2003
    Posts
    12

    Datalayer.exe....

    Hi,

    i've got exactly the same problem, here is the solution:

    Remove (cancel) "datalayer" from your drive. After you have to open the "install.exe" from Pc suite 5,1. Clic on "repair" and go ahead. Restart your pc and it should work. ( It's an "administrator" problem of win XP)

    bye

  13. #13
    Registered User
    Join Date
    May 2003
    Posts
    12
    Dammit - that didn't work. And I was so hopeful it would. I get a new error when trying to "repair" the install of Nokia PC Suite 5.1:

    "Unable to locate file: [path]/temp/Nokia PC Suite 5.1.msi"

    Then it exits without repairing. I have checked for the file and it IS there!! Ready and waiting to be used but for some reason it cannot find it. God knows what is going on here.

    I will tell Nokia Tech Support if they ever call me back.

    I don't know if anyone else will get this problem, but I'll post any solution I find back here.

  14. #14
    Registered User
    Join Date
    Mar 2003
    Posts
    12
    Oooops....

    Uninstall the hole programm and before reinstall it, use the "nokia reg. cleaner". You will find it at nokia.com.

    Let me know!

  15. #15
    Registered User
    Join Date
    May 2003
    Posts
    6

    d'oh

    Thanx, I tried that, but to no avail.

    Tech support called me back today, they suggested deleting everything in %dirpath%\My Documents\Nokia Phone Browser\ , rebooting and trying it again... and I could barely hide my amazement when it didn't work. The first time I've ever called a tech support number, and they ain't fixed it... I called them back and they said they'll call me back again within a coupla days.

    Still, at least they replied promptly with a possible solution.

    Oh yeah, and it may not be an xp problem on mine, as i have the same problem using two win98 laptops (IR or cable).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×