×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Nov 2009
    Posts
    15

    Angry how to autostart an application on boot up in Symbian^3

    Hi All,
    I found that the old method that added and uid.rss file to make application auto-start on boot up didn’t work on Symbian^3 emulator. It can work properly on older emulators.
    Does anyone have any suggestion about this?

    Thank you
    Martin
    Last edited by tianmuxia; 2010-09-17 at 12:26.

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,699

    Re: how to autostart an application on boot up in Symbian^3

    Autostart has never really worked on the emulators as far as I know, since the magic happens on installation time.

  3. #3
    Registered User
    Join Date
    Nov 2009
    Posts
    15

    Re: how to autostart an application on boot up in Symbian^3

    Quote Originally Posted by wizard_hu_ View Post
    Autostart has never really worked on the emulators as far as I know, since the magic happens on installation time.
    Thanks for replication.
    I'm sorry to tell you that you're wrong. Autostart can work properly on older emulators.
    Last edited by tianmuxia; 2010-09-17 at 12:24.

Similar Threads

  1. BUG in Nokia S60 Auto-start an Appliocation-how to make application autostart on boot
    By vishal.lochan in forum Tools and SDK Feedback (Closed)
    Replies: 1
    Last Post: 2010-07-08, 13:50
  2. autostart an application on boot
    By royalsnn in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 1
    Last Post: 2009-10-08, 14:22
  3. Replies: 7
    Last Post: 2009-07-10, 01:41
  4. Replies: 11
    Last Post: 2009-02-01, 14:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×