×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Nokia Developer Champion
    Join Date
    Jan 2008
    Location
    Bangalore, India
    Posts
    777

    CMMFDevVideoPlay and H264

    Hi All,
    I am trying to Play a video using "CMMFDevVideoPlay" in H.264 on N5800/N97, here whenever i am going to find the appropriate Decoder by using this,

    CMMFDevVideoPlay::FindDecodersL(_L8("video/h264"), 0, decoders, ETrue);

    it always return -1 error. and its working fine with H263.

    My questions are
    1st: Whether there is a decoder for H264 or not (on N5800/N97,as i have checked on device specification, its supported)
    2nd: If there is a decoder for H264, then what is the Mime type for that.

    P.S, I have already tried with all the defined Mime type here,

    http://developer.symbian.org/xref/os...portedCodecs.h

  2. #2
    Nokia Developer Champion
    Join Date
    Jan 2008
    Location
    Bangalore, India
    Posts
    777

    Re: CMMFDevVideoPlay and H264

    any help...

Similar Threads

  1. CMMFDevVideoPlay
    By iit-developer in forum Symbian Media (Closed)
    Replies: 6
    Last Post: 2010-06-09, 16:47
  2. CMMFDevVideoPlay issues
    By videolist in forum Symbian Media (Closed)
    Replies: 0
    Last Post: 2009-01-23, 13:24
  3. Problem with CMMFDevVideoPlay
    By scoleman2272 in forum Symbian Media (Closed)
    Replies: 11
    Last Post: 2008-07-08, 21:07
  4. Problem In using CMMFDevVideoPlay
    By vijayyoec645 in forum Symbian
    Replies: 0
    Last Post: 2007-09-17, 07:17
  5. How to use CMMFDevVideoPlay ?
    By Asheesh in forum Symbian Media (Closed)
    Replies: 0
    Last Post: 2007-06-04, 10:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •