×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 30
  1. #1
    Registered User
    Join Date
    Dec 2006
    Location
    Hyderabad,India
    Posts
    591

    Question [moved] unable to install???

    i m not understand why my application noy installed and gives error at installation time "unable to install".
    i see also this http://developer.symbian.org/wiki/in...install_errors article but not find my mistake,plz help anybody.before its install but after using some stuffs related to silent install this happens.
    Thanks and Regards
    -Chandan Singh

    ReBirth due to GOD so too much believe in GOD- C Singh

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,167

    Re: [moved] unable to install???

    Can you show your pkg file.

  3. #3
    Registered User
    Join Date
    Dec 2006
    Location
    Hyderabad,India
    Posts
    591

    Re: [moved] unable to install???

    yes thhis one my pkg file:
    "$(EPOCROOT)Epoc32\data\nokia_signed_VoIPSettingsProv.sis" - "c:\data\nokia_signed_VoIPSettingsProv.sis"
    "$(EPOCROOT)Epoc32\data\Nokia_Signed_ConnectivitySettingsQuery.sis" - "c:\data\Nokia_Signed_ConnectivitySettingsQuery.sis"
    "$(EPOCROOT)Epoc32\data\settings.wbxml" - "c:\data\settings.wbxml"


    "$(EPOCROOT)Epoc32\release\$(PLATFORM)\$(TARGET)\voiptest_0xE5F76DBA.exe" -"!:\sys\bin\voiptest_0xE5F76DBA.exe", FR, RI

    "$(EPOCROOT)Epoc32\data\z\resource\apps\voiptest_0xE5F76DBA.rsc" -"!:\resource\apps\voiptest_0xE5F76DBA.rsc"
    "$(EPOCROOT)Epoc32\data\z\private\10003a3f\apps\voiptest_0xE5F76DBA_reg.rsc" -"!:\private\10003a3f\import\apps\voiptest_0xE5F76DBA_reg.rsc"
    "$(EPOCROOT)Epoc32\data\z\resource\apps\voiptest_0xE5F76DBA.mif" -"!:\resource\apps\voiptest_0xE5F76DBA.mif"
    "..\help\voiptest_0xE5F76DBA.hlp" -"!:\resource\help\voiptest_0xE5F76DBA.hlp"

    ; Add any installation notes if applicable
    ;"voiptest.txt" -"!:\private\E5F76DBA\voiptest.txt"

    ;required for application to be covered by backup/restore facility
    "..\sis\backup_registration.xml" -"!:\private\E5F76DBA\backup_registration.xml"
    Thanks and Regards
    -Chandan Singh

    ReBirth due to GOD so too much believe in GOD- C Singh

  4. #4
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,344

    Re: [moved] unable to install???

    EDIT: My mistake. Sorry for the wrong answer.
    Nokia Developer Wiki Moderation team

  5. #5
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,167

    Re: [moved] unable to install???

    looks ok to me, anyway, with some old firmwares you could get this error if the pkg UID would be different than that private folders used in it. So if you are using some old MR device, then see that pkg UID is 0xE5F76DBA.

    Othervise, you could maybe just try commenting lines out and seeing which line is cauing problem in there.

  6. #6
    Registered User
    Join Date
    Dec 2006
    Location
    Hyderabad,India
    Posts
    591

    Re: [moved] unable to install???

    i changed as kiran suggested but got same error: unable to install
    Thanks and Regards
    -Chandan Singh

    ReBirth due to GOD so too much believe in GOD- C Singh

  7. #7
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,167

    Re: [moved] unable to install???

    Can you try my suggestion then.,

  8. #8
    Registered User
    Join Date
    Dec 2006
    Location
    Hyderabad,India
    Posts
    591

    Re: [moved] unable to install???

    i tried commenting on pkg file where mention to copy sis/wbxml but same error,now try to comment in ui where write lines for silent install.post after that
    Thanks and Regards
    -Chandan Singh

    ReBirth due to GOD so too much believe in GOD- C Singh

  9. #9
    Registered User
    Join Date
    Dec 2006
    Location
    Hyderabad,India
    Posts
    591

    Re: [moved] unable to install???

    again try after commenting in appui but getting same error
    Thanks and Regards
    -Chandan Singh

    ReBirth due to GOD so too much believe in GOD- C Singh

  10. #10
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,344

    Re: [moved] unable to install???

    Quote Originally Posted by chandantheracer View Post
    i changed as kiran suggested but got same error: unable to install
    Please revert your changes if you have done as I requested before. Your original .pkg file looks fine. Follow what Jukka has adviced and find out the line which causes that error.
    Nokia Developer Wiki Moderation team

  11. #11
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,344

    Re: [moved] unable to install???

    Just making it sure, I hope you have successfully built for GCCE target and creating .sis file from GCCE binaries and installing that .sis file on your device. Right?
    Nokia Developer Wiki Moderation team

  12. #12
    Registered User
    Join Date
    Dec 2006
    Location
    Hyderabad,India
    Posts
    591

    Re: [moved] unable to install???

    yes sis creating successfully but not able to install now also after revert back.i try to install in E71 real device but not installed
    Thanks and Regards
    -Chandan Singh

    ReBirth due to GOD so too much believe in GOD- C Singh

  13. #13
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,167

    Re: [moved] unable to install???

    Basically if you comment all lines out, it should install fine, so try it, and then try adding them back one-by-one to find out the offending line.

  14. #14
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,675

    Re: [moved] unable to install???

    Are you building for GCCE target? (Oh, just noticed #11...)

  15. #15
    Registered User
    Join Date
    Dec 2006
    Location
    Hyderabad,India
    Posts
    591

    Re: [moved] unable to install???

    yes GCCE UREL
    Thanks and Regards
    -Chandan Singh

    ReBirth due to GOD so too much believe in GOD- C Singh

Similar Threads

  1. [Moved]Unable to install
    By chetanchauhan14 in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 4
    Last Post: 2010-05-20, 19:21
  2. [moved] UNABLE TO INSTALL
    By vishalrocks101 in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 11
    Last Post: 2009-11-30, 16:31
  3. [moved] Unable to install
    By sonia1986 in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 32
    Last Post: 2009-11-16, 10:53
  4. [moved] Unable to Install
    By Daaku in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 18
    Last Post: 2009-08-20, 14:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×