×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Oct 2009
    Posts
    14

    QDesktopServices::openUrl problem - s60 5th edition

    I'm trying to open a html help file with QDesktopServices:penUrl. The html file contains references to jpgs held in a lower directory. The top page displays correctly, but without the images from the image directory.

    A couple of things this is not: The images have been checked and are correctly installed in the image director. Also, the image references in the html file are relative, not absolute.

    Any ideas?

    QUrl url(OpGlobals::dataFileName("help.html"), QUrl::TolerantMode);
    url.setScheme("file");
    if (QDesktopServices:: openUrl(url))
    etc etc...

  2. #2
    Super Contributor
    Join Date
    Jul 2008
    Posts
    2,020

    Re: QDesktopServices::openUrl problem - s60 5th edition

    Where are the images and where is the HTML file?
    The lines above are the best I have to offer.If anyone of you is of more advanced knowledge, I ask for your patience and understanding! - unknown arab poet
    http://www.tamoggemon.com - Symbian blog - Windows Phone blog
    My other blogs:
    webOS blog iPhone blog BlackBerry blog Samsung bada blog Android blog

Similar Threads

  1. Replies: 5
    Last Post: 2010-01-22, 08:16
  2. problem in viewing documentation for S60 5th edition
    By kkc_123 in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2009-12-08, 08:40
  3. s60 5th edition MTM problem
    By shafali gupta in forum Symbian User Interface
    Replies: 1
    Last Post: 2009-01-14, 13:26
  4. Problem in installing S60 5th Edition
    By syedyasirimtiaz in forum Symbian User Interface
    Replies: 1
    Last Post: 2009-01-03, 06:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •