hello pythoners, i have been absent from s60 world for a long time and seems like there was not much activity related to python.
It seems like 2.5 version is just raw edition, but it has own advantages such es touch support and sensor framework support.
I want to know, is there way to make older extensions made for 2.2.2 compatible with 2.5
maybe some sort of 'imp' modification or something like that?

Best regards

wook