×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Nokia Developer Expert
    Join Date
    Aug 2010
    Posts
    7

    Cannot connect to host. Did you start Qem?

    Just installed QTSDK 1.0 on Windows Vista 32 bit - trying to test with N900, followed instructions to install and configure Mad Developer, when I do Device Configuration Test in Qt Creator I get this message:

    Device Configuration test failed:
    Could not connect to host.
    Did you start Qemu?

    Anyone know how I start Qemu or solve this issue

    Many thanks

    CK

  2. #2
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: Cannot connect to host. Did you start Qem?

    You cannot use Qt SDK for Maemo development, this one is meant for desktop development. There are two SDKs available for this purpose:
    Maemo SDK
    http://www.forum.nokia.com/info/sw.n...emo_5_SDK.html
    and Nokia Qt SDK
    http://www.forum.nokia.com/info/sw.n...ia_Qt_SDK.html

  3. #3
    Nokia Developer Expert
    Join Date
    Aug 2010
    Posts
    7

    Re: Cannot connect to host. Did you start Qem?

    Hi Daniil,

    I'm using Nokia Qt SDK.

    If I copy the binary files over manually they seem to work, but it would be easier if they transferred automatically via usb as documentation suggests..

    thanks

    CK


    Quote Originally Posted by divanov View Post
    You cannot use Qt SDK for Maemo development, this one is meant for desktop development. There are two SDKs available for this purpose:
    Maemo SDK
    http://www.forum.nokia.com/info/sw.n...emo_5_SDK.html
    and Nokia Qt SDK
    http://www.forum.nokia.com/info/sw.n...ia_Qt_SDK.html

  4. #4
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: Cannot connect to host. Did you start Qem?

    It's really hard to say what is wrong with your setup from the information you've provided. Try something to learn more details about the problem
    There is mad remote command line tools you can check list and ping
    http://wiki.maemo.org/MADDE/Device_runtime

Similar Threads

  1. sdk 2.6 unable to connect to local host
    By hakimah in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2006-06-26, 02:17
  2. sdk 2.1 emulator able to connect to the net but not to the local host
    By sjsahu in forum Symbian Networking & Messaging (Closed)
    Replies: 15
    Last Post: 2006-02-10, 11:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×