Hi

I am trying to install j2me environment in Win 7 64 bit OS. Previously i had it in Vista OS, 32 bit. So far i have installed the following softwares:

Java, Perl (x86, 64 bit), Symbian S60 5th Edition SDK, sun_java_me_sdk-3_0-win, sun_java_wireless_toolkit-2.5.2_01-win, Eclipse Pulsar.

When i tried to open Eclipse pulsar IDE, i am getting the following error:

Failed to load the JNI shared library
“C:\java\jdk1.6.0_21\bin\..\jre\bin\client\jvm.dll”

Can anyone please explain me about this problem and help me resolve it?

Thanks in advance !