When I am trying to package my ovi web app using SDK version 3.0.1, I get the following error.

Unhandled event loop exception
java.lang.StackOverflowError

Please suggest me any alternative/solution to create a package