×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Oct 2010
    Posts
    3

    Is it me or is the Nokia support forum very messed up?

    Hi,

    I need some help with my n07 mini, so I headed over to the support forum, http://discussions.europe.nokia.com/, is it just me or does it look very messed up?

    Even after creating an account the whole thing looks like a joke. How do you create a topic? Why do some/most buttons look so messed up.

    Does this site work for anyone from a PC, (maybe it works on a mobile)?

    Where else could I get some help regarding using my phone?

    Anyway, just thought I'd moan a bit.

    FFMG

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,492

    Re: Is it me or is the Nokia support forum very messed up?

    Works for me..perfectly fine, nothings messed up. For creating the topic, same principles as this forum. Just go to the forum/subforum you want to post in and you have a 'start new thread' button.

    Besides that, I must say that this forum does not act as a support forum for that discussion board either

    Good Luck!!

  3. #3
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,144

    Re: Is it me or is the Nokia support forum very messed up?

    I had some bad experience once when I was using a network that has loads of issues, basically for some reason it loaded css files partially, thus all things were complately messed up. Clearing cache and then reloading the pages helped me back then..

  4. #4
    Registered User
    Join Date
    Oct 2010
    Posts
    3

    Re: Is it me or is the Nokia support forum very messed up?

    Quote Originally Posted by Symbian_Neil View Post
    Works for me..perfectly fine, nothings messed up. For creating the topic, same principles as this forum. Just go to the forum/subforum you want to post in and you have a 'start new thread' button.
    Starnge all the css info is missing, so the whole page is messed up for me.

    Besides that, I must say that this forum does not act as a support forum for that discussion board either
    Thanks, I was just asking if anybody else had an issue .

    FFMG

  5. #5
    Registered User
    Join Date
    Oct 2010
    Posts
    3

    Re: Is it me or is the Nokia support forum very messed up?

    Quote Originally Posted by symbianyucca View Post
    I had some bad experience once when I was using a network that has loads of issues, basically for some reason it loaded css files partially, thus all things were complately messed up. Clearing cache and then reloading the pages helped me back then..
    Thanks, I think you are right, the css does not seem to load properly. No images are loaded so that makes the whole site pretty useless, I have tried with IE and Firefox so I can only guess that the network guys are blocking the css for some obscure reason.
    I’ll give it a bash at home to see what it looks like.

    FFMG

Similar Threads

  1. Replies: 8
    Last Post: 2008-10-11, 19:17
  2. To Nokia Forum For Support
    By krtrivdi in forum Symbian
    Replies: 5
    Last Post: 2006-10-26, 13:28
  3. JSR-172 support matrix on Forum Nokia not updated to S40 3rd FP1
    By peterblazejewicz in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 1
    Last Post: 2006-07-14, 14:58
  4. Trouble in registering technical support certificate at Forum Nokia
    By asheeshv in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2005-03-07, 23:10
  5. Note from Forum Nokia Developer Support
    By Satu in forum Browsing and Mark-ups
    Replies: 0
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •