×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Super Contributor
    Join Date
    Nov 2009
    Location
    Minnesota, USA
    Posts
    3,209

    Forum code broken

    When I'm in a thread and I click on one of the links just below the menu bar, I get
    The requested URL /forum/@DIBO.URL@/forum/forumdisplay.php was not found on this server.
    . I have to use browser "Back" to get out to a level where I can look at more threads.

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,689

    Re: Forum code broken

    Same for me, just noticed a couple minutes ago.

  3. #3
    Registered User
    Join Date
    Oct 2010
    Location
    Bucharest, Romania
    Posts
    38

    Re: Forum code broken

    The problem appeared a couple of minutes ago.
    Smile :)

  4. #4
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: Forum code broken

    STill there, I will raise an issue on the bread crumbs but doubt it is fixed before Monday.

    Ron

  5. #5
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: Forum code broken

    Seems to be working now. At least works for me :-)

    Hartti

  6. #6
    Super Contributor
    Join Date
    Nov 2009
    Location
    Minnesota, USA
    Posts
    3,209

    Re: Forum code broken

    Yep, started working again.

Similar Threads

  1. Broken Forum link
    By tamhanna in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 2
    Last Post: 2009-08-10, 23:00
  2. Horribly broken forum search returns same page over and over again
    By olhed in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 9
    Last Post: 2008-12-03, 15:03
  3. Broken Forum Nokia for Mobile link on the Wiki
    By bogdan.galiceanu in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 1
    Last Post: 2008-11-04, 05:20
  4. Forum "Search" is broken ...
    By alex_crowther in forum Mobile Java General
    Replies: 2
    Last Post: 2005-02-15, 14:18
  5. Has this forum been down/broken for days?
    By moamoa in forum Mobile Java General
    Replies: 1
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×