×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Nov 2010
    Posts
    9

    sdk 5th edition downloading is giving error

    hi ,

    I m getting error while downloading 5th edition sdk... while opening the downloaded file ..its giving the file is corrupted...

    i want to develop a application in python for Symbian and m new to python and Symbian..
    someone pls help me for sdk.. and pls tell me the things that i will need for its development...

    the application is related to graphics and photo-editing .

  2. #2
    Super Contributor
    Join Date
    Oct 2007
    Location
    Deva, Romania
    Posts
    3,471

    Re: sdk 5th edition downloading is giving error

    I think the only thing you can do is download it again. If it still doesn't work, try to download and install it on a different computer, if possible, just to see if that works.

    Basically all you need to develop Python applications is a text editor in which to write the code (even a simple one like notepad will do).

Similar Threads

  1. java.io.IOException: Error in HTTP operation in S40 5th edition SDK
    By gopicsq in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2010-07-11, 03:28
  2. s69 sdk 5th edition error message
    By sridarshan in forum Symbian
    Replies: 1
    Last Post: 2010-01-06, 14:18
  3. 5th edition SDK installation error
    By KonstBez in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2009-08-28, 11:20
  4. Replies: 1
    Last Post: 2009-05-04, 15:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×