×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Apr 2010
    Posts
    22

    Sound Problem in RDA

    Hi to All,

    I made one application, the application is about music player but when i try to install the application on the Remote Device Access (5800 Xpress Music) I can't able to hear any sound and when I try to install the application on real(physical) Device . I can hear the Sound.

    Can you plz help me how can I hear the sound on the Remote Device Access?

    Thanks in advance
    Amit Doshi

  2. #2
    Registered User
    Join Date
    Mar 2011
    Posts
    1

    Re: Sound Problem in RDA

    Hi,

    Check out the Limitations of RDA. RDA does not currently support audio.

Similar Threads

  1. RDA load problem
    By mstrug in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 7
    Last Post: 2011-09-14, 03:35
  2. Problem accessing RDA
    By yjbin in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 19
    Last Post: 2009-04-24, 19:31
  3. RDA Connection Problem
    By dangeross in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 4
    Last Post: 2008-08-13, 08:12
  4. RDA Problem
    By Faisal Rehman in forum General Development Questions
    Replies: 5
    Last Post: 2008-07-21, 11:24
  5. Replies: 0
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •