×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Sep 2010
    Posts
    6

    Please help:Python 1.9.7 Runtime Not able to Run properly.

    hi friends
    I got Python 1.9.7 sis files from http://garage.maemo.org . I need python 1.9.7 runtime for my N80.
    Even though i have installed the necessary files i still facing error.Could anybody Say what are the dependent component for the python 1.9.7 to be install in N80 phone. I'm getting the logo Python 1.9.7 but when i double click it says " check the following component installed -> Python Runtime".
    Please help me if anybody is online.Please help me.

  2. #2
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    21.46 N 72.11 E
    Posts
    3,777

    Re: Please help:Python 1.9.7 Runtime Not able to Run properly.

    Quote Originally Posted by prakashnaga View Post
    hi friends
    I got Python 1.9.7 sis files from http://garage.maemo.org . I need python 1.9.7 runtime for my N80.
    Even though i have installed the necessary files i still facing error.Could anybody Say what are the dependent component for the python 1.9.7 to be install in N80 phone. I'm getting the logo Python 1.9.7 but when i double click it says " check the following component installed -> Python Runtime".
    Please help me if anybody is online.Please help me.
    Please use PyS60 2.0.0 - that is the latest. The dependencies come with the windows installer if you need them.
    Pankaj Nathani
    www.croozeus.com

  3. #3
    Registered User
    Join Date
    Sep 2010
    Posts
    6

    Re: Please help:Python 1.9.7 Runtime Not able to Run properly.

    Thanks,But still i need Elocation(import elocation) module which Pys60 2.0.0 doesnt supports.Thats why i need PyS60 1.9.7 since this one will support elocation.Can you please assist me.

  4. #4
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    21.46 N 72.11 E
    Posts
    3,777

    Re: Please help:Python 1.9.7 Runtime Not able to Run properly.

    Quote Originally Posted by prakashnaga View Post
    Thanks,But still i need Elocation(import elocation) module which Pys60 2.0.0 doesnt supports
    and it is supported by 1.9.7? AFAIK, 1.9.x extensions should also work on 2.0.0.

    Anyway, you can find the dependencies of 1.9.7 in the Windows installer available in the maemo garage as well.
    Pankaj Nathani
    www.croozeus.com

Similar Threads

  1. Unable to install python runtime on phone
    By logan04x in forum Symbian
    Replies: 18
    Last Post: 2010-02-21, 19:25
  2. Python runtime on emulator
    By vmetl in forum Symbian
    Replies: 2
    Last Post: 2009-11-24, 17:31
  3. Python runtime problem
    By anandnarayan891 in forum Symbian
    Replies: 3
    Last Post: 2009-11-05, 16:39
  4. Ensymble and Python s60 runtime
    By anthony.rich in forum Symbian
    Replies: 9
    Last Post: 2008-10-22, 22:21
  5. why Series 60 's sample MIDlet Tones can not run properly on JBuilder5
    By dennisdeng in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2002-07-24, 06:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •