×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2008
    Posts
    17

    nokia 5800 sound problem

    Hi all

    my game running the sounds on all devices

    but for the nokia 5800 express music

    no sounds played

    I use midi sound format and plays it as following

    /////////////////////////////////////////////////////////////
    InputSream in = getClass().getResourceAsStream("/myfile.mid");
    pMenu = Manager.createPlayer(in, "audio/midi");
    pMenu.prefetch();
    pMenu.start();
    //////////////////////////////////////////////////////////

    no exceptions are thrown


    i don't know what's the problem

    Thanks much

  2. #2
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: nokia 5800 sound problem

    Sorry, stupid question, but does your phone have sounds on or is it on silent.
    Ouch, turns out that has been changed for the newer S60 versions
    http://wiki.forum.nokia.com/index.ph...nds_in_MIDlets

    Not other known issue seems to be relevant in here...
    http://wiki.forum.nokia.com/index.php/Portal:KB_Java

    Which devices you have tested the same MIDlet (and it works)?

    Hartti

Similar Threads

  1. this is my problem with nokia 5800:
    By mohamad13 in forum Series 40 & S60 Platform Feedback Archive
    Replies: 2
    Last Post: 2010-04-26, 13:15
  2. nokia 5800 problem
    By soledad707 in forum General Development Questions
    Replies: 1
    Last Post: 2010-02-10, 04:24
  3. 5800 XpressMusic game sound
    By jainulap in forum Mobile Java Games
    Replies: 4
    Last Post: 2009-12-30, 02:56
  4. Replies: 0
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×