×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2010
    Posts
    59

    "abld build gcce urel" it return "...Nothing to do "

    Hi,all
    my Carbide.C++ 2.3 work fine always,but today when I use the command to build gcce r v .like this :
    C:\MobileCC\06develop\03code\SoftTB\SoftTBServer\group>abld build gcce urel
    make -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03code
    \SoftTB\SoftTBServer\group\EXPORT.make" EXPORT VERBOSE=-s
    Nothing to do
    make -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03code
    \SoftTB\SoftTBServer\group\GCCE.make" MAKEFILE VERBOSE=-s
    perl -S makmake.pl -D \MobileCC\06develop\03code\SoftTB\SoftTBServer\group\SOFT
    TBSERVER GCCE
    initialiseConfig: GCCE
    make -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03code
    \SoftTB\SoftTBServer\group\GCCE.make" LIBRARY VERBOSE=-s
    make -s -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03cod
    e\SoftTB\SoftTBServer\group\SOFTTBSERVER\GCCE\SOFTTBSERVER.GCCE" LIBRARY
    make -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03code
    \SoftTB\SoftTBServer\group\GCCE.make" RESOURCE CFG=UREL VERBOSE=-s
    make -s -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03cod
    e\SoftTB\SoftTBServer\group\SOFTTBSERVER\GCCE\SOFTTBSERVER.GCCE" RESOURCEUREL
    make -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03code
    \SoftTB\SoftTBServer\group\GCCE.make" TARGET CFG=UREL VERBOSE=-s
    make -s -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03cod
    e\SoftTB\SoftTBServer\group\SOFTTBSERVER\GCCE\SOFTTBSERVER.GCCE" UREL
    make -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\MobileCC\06develop\03code
    \SoftTB\SoftTBServer\group\GCCE.make" FINAL CFG=UREL VERBOSE=-s

    C:\MobileCC\06develop\03code\SoftTB\SoftTBServer\group>

    "Nothing to do ",why ?how to solve it ?it is very mec....

  2. #2
    Nokia Developer Champion
    Join Date
    Jun 2008
    Location
    Noida,India
    Posts
    4,021

    Re: "abld build gcce urel" it return "...Nothing to do "

    this is something similar to this issue:

    http://www.newlc.com/en/forum/buildi...mpt-nothing-do

    especially the last post of above link

  3. #3
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,684

    Re: "abld build gcce urel" it return "...Nothing to do "

    The toolchain does not rebuilt unchanged parts of your code. After a successful build, a secondary attempt normally results in a series of "Nothing to do"-s, and that is normal.

Similar Threads

  1. problem of "abld build arm4 urel"
    By golfflog in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2007-01-28, 16:08
  2. abld build : "winsb udeb" && "armi urel"
    By jend_rommel in forum Symbian
    Replies: 2
    Last Post: 2005-12-20, 22:06
  3. problems in "abld build armi urel"
    By yeli in forum Symbian
    Replies: 3
    Last Post: 2004-07-04, 15:16
  4. Problem of "abld build thumb urel"
    By djj718 in forum Symbian
    Replies: 10
    Last Post: 2003-09-10, 13:29
  5. The problem of run "abld build thumb urel"
    By mingkit in forum Symbian
    Replies: 3
    Last Post: 2003-07-18, 18:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×