×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Jan 2004
    Posts
    23

    BUG: RSS and subscribe links not working for forums with sub-forums

    For some reason the RSS links for top level forums gives me 0 items. Also the subscribe link gives me error "Sorry! This forum is not accepting new posts".

    Steps to reproduce:
    - navigate to community->discussion boards
    - click on any rss or subscribe link
    Last edited by tpatja; 2010-12-09 at 11:40.

  2. #2
    Registered User
    Join Date
    Jan 2004
    Posts
    23

    Re: RSS and subscribe links not working for Symbian C++ development forum

    By clicking a top-level forum's RSS link, one would expect to get an RSS feed containing items for all the subforums.
    Last edited by tpatja; 2010-12-09 at 11:41.

Similar Threads

  1. Sub-forum links
    By croozeus in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 2
    Last Post: 2008-12-10, 10:53
  2. Can I Subscribe to a Forum?
    By prathapnirmal in forum Symbian
    Replies: 3
    Last Post: 2008-03-21, 12:26
  3. Most of the Forum links are not working
    By PankajNeve in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 6
    Last Post: 2006-11-28, 00:47
  4. Will Forum nokia be using RSS feeds?
    By ianstrain in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 4
    Last Post: 2006-11-06, 16:30
  5. Request : Forum Nokia RSS Feeds!
    By nishantkumar in forum Symbian
    Replies: 0
    Last Post: 2006-04-02, 15:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×