×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jun 2010
    Location
    India
    Posts
    200

    Unhappy J2ME Application Installation problem...

    Hello frnds
    I'd Made j2me base application in that i'm using socket connection....
    this application proper install in S40 edition ,,,& S60 also but in E series....N series giving me Authorization failed Error.
    I think there is no change in E series & N series, in my E51 & E52 its installed & Working properly but in N70 & N73 giving me error...is there ant changes,,,i made application using netbeans 6.9 sun WTK 2.5 ....
    plz help me,,,,
    thanks & Regards.
    Nilesh

  2. #2
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,098

    Re: J2ME Application Installation problem...

    Hi there,

    This goes most likely with certificate settings,

    Please check out this thread vs your application if the problem might source to similar reason? Please let me know if it helped?

    http://discussion.forum.nokia.com/fo...et-permissions

    Cheers,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  3. #3
    Registered User
    Join Date
    Jun 2010
    Location
    India
    Posts
    200

    Re: J2ME Application Installation problem...

    thnx............
    thanks & Regards.
    Nilesh

  4. #4
    Registered User
    Join Date
    Jun 2010
    Location
    India
    Posts
    200

    Re: J2ME Application Installation problem...

    I'm Using
    java.io.ByteArrayOutputStream;
    java.io.DataOutputStream;
    java.io.IOException;
    java.util.Vector;
    javax.microedition.lcdui.Font;
    javax.microedition.rms.*;
    java.io.DataInputStream;
    java.io.DataOutputStream;

    ....so what need to warite in netbeans Application Descriptor .
    import javax.microedition.lcdui.Graphics;
    thanks & Regards.
    Nilesh

Similar Threads

  1. j2me application installation time for 3rd ed devices?
    By rayappan in forum Mobile Java General
    Replies: 1
    Last Post: 2008-10-14, 12:42
  2. Replies: 3
    Last Post: 2008-10-14, 08:53
  3. Application installation problem
    By nmpuser in forum Mobile Java General
    Replies: 1
    Last Post: 2005-11-23, 04:34
  4. Installation problem with Nokia Dev Suite for J2ME
    By anirvan in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-04-24, 14:52
  5. problem in installation j2me
    By laxmi_kant_ahir in forum Mobile Java General
    Replies: 4
    Last Post: 2004-02-06, 09:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×