Hi

I'm confused by what SKD(s) to download, I want to develop for the E52, E71 and E72. According to google the software versions in these devices is:

E52: 3.2.3
E71: 3.1
E72: 3.2.

However on the Nokia SDK download site there is nothing listed corresponding to these exactly. The nearest is:

3rd Edition FP2 v 1.1

Does this correspond to 3.2.1? If so where is 3.1, 3.2.3 and 3.2? Why are they not available?