×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2010
    Posts
    34

    Question Simple Mobility app works in the simulator but not on N8 device

    Hi,

    I have a simple Qt app that uses Qt mobility. The app is built using the Nokia Qt Sdk 1.0 and Qt Creator. The app works fine in the simulator, but when I try to build for the N8 device I get:

    Undefined reference to QtMobility::QNetworkConfigurationManager

    If I comment out the mobility code, I can build and run the app on the device.

    I tried to install qtmobility_1.0.2_for_n8.sis on the phone but that did not make any difference.

    Any help would be appreciated.

    Thanks

  2. #2
    Registered User
    Join Date
    Dec 2007
    Location
    Glasgow
    Posts
    3

    Re: Simple Mobility app works in the simulator but not on N8 device

    Hello,
    I am facing a similar problem.
    Did you find any solution to it by any chance?

    Thanks,
    Murvin

Similar Threads

  1. N8 and Qt Mobility 1.1
    By tkatva in forum [Archived] Qt Mobility Project
    Replies: 9
    Last Post: 2011-02-01, 08:00
  2. App runs in simulator but not on real device
    By jccorral in forum [Archived] Qt Mobility Project
    Replies: 11
    Last Post: 2010-08-15, 18:57
  3. [Nokia Qt Simulator] wrong app/device size
    By vladest in forum [Archived] Qt SDKs and Tools
    Replies: 4
    Last Post: 2010-04-30, 07:35
  4. Help for simple App for connecting to BT device
    By dougie1 in forum Bluetooth Technology
    Replies: 0
    Last Post: 2006-03-01, 06:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×