×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2010
    Posts
    50

    Qt Symbian Application that should support s60 3rd ,s60 5th asn Nokia N8(Symbian ^3)

    Hi All,
    First of all i am a newbie in QT Symbian.i have to develop one QT symbian application for
    the following platforms,
    1)s60 3rd
    2)s60 5th
    3)symbian3(Nokia N8 only).
    Please give me suggestions for the following queries

    1)Which SDK is supposed to use ?
    2)Can i seperate the application in a way that all UI part is handled by QT and other background processing by Symbian c++.
    Please help it is really urgent.

    Thanks in Advance,
    Vsh.Rules

  2. #2
    Super Contributor
    Join Date
    Nov 2009
    Location
    Minnesota, USA
    Posts
    3,209

    Re: Qt Symbian Application that should support s60 3rd ,s60 5th asn Nokia N8(Symbian

    The answer to (2): Yes, but not if it's urgent -- will take time and study to figure out how to do it, and there's no "cookbook" or "road map".

    Re (1), that's still a bit of a muddle.

    (BTW, some folks around here get their shorts in a knot if you call it "QT" rather than "Qt".)

  3. #3
    Registered User
    Join Date
    Dec 2008
    Posts
    18

    Re: Qt Symbian Application that should support s60 3rd ,s60 5th asn Nokia N8(Symbian

    qt 4.7

    qt quick very good

Similar Threads

  1. Replies: 1
    Last Post: 2010-03-26, 10:06
  2. Replies: 19
    Last Post: 2009-11-20, 14:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×