×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Nov 2009
    Posts
    2

    Exclamation [ help ] something about pys60 1.4.5 and 2.0

    I installed pys60 v1.4.5 and python runtime v2.0 in my 6120C.
    Both platforms are working properly.
    Now there's a problem.
    I wrote a "helloworld.py" file and packed it into a "helloworld.sis" file then ran it on my phone.It automaticly ran under the 1.4.5 version,then how can i make it run under v2.0 but not 1.4.5
    thank you for advance.

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Posts
    47

    Re: [ help ] something about pys60 1.4.5 and 2.0

    Hi,

    It probably depends to which library your C++ launcher has been linked to. The packager you have used creates a launcher for certain PyS60 version. Try to use newer packager unless there is an option to select PyS60 version in the packager itself.

Similar Threads

  1. Replies: 4
    Last Post: 2010-12-30, 16:17
  2. help please pys60
    By snicker..doodle in forum Symbian
    Replies: 7
    Last Post: 2010-08-14, 12:43
  3. Replies: 6
    Last Post: 2010-08-10, 21:34
  4. Replies: 0
    Last Post: 2010-04-02, 15:01
  5. PyS60 Talks #2 : PyS60 Extensions
    By croozeus in forum Symbian
    Replies: 14
    Last Post: 2008-09-15, 14:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •