i am using eclipse europa 3.3 & series 40 5th edition SDK.
when i try to run hello world on emulator i got following error

Creating New "Series 40 5th Edition SDK" Instance ...
Loading SdkConfig.dll
Loaded
Loading sdk.dll
Loaded
WARNING: Unrecognized argument 1: -Xdomain:trusted
WARNING: Device Warning: command line property not recognized: Xdomain:trusted
Smart card communication error 0x80100017
The specified reader is not currently available for use
"Series 40 5th Edition SDK" Instance #6777000 Ready for Future Connections

i search but couldn't found specific solution.
any help?