×

Discussion Board

Results 1 to 14 of 14
  1. #1
    Registered User
    Join Date
    Dec 2004
    Posts
    370

    new year's reporting bug?

    Hi,
    fellow publishers i wanted to check with you if your seeing 0 sales since around new year's (although lots of devices shown in the report)?
    or is it just us?

    Thanks

  2. #2
    Registered User
    Join Date
    Mar 2009
    Location
    Gdansk, Poland
    Posts
    139

    Re: new year's reporting bug?

    yes, same here

  3. #3
    Registered User
    Join Date
    Jan 2009
    Posts
    94

    Re: new year's reporting bug?

    Hi

    Yes, looks to me like reports are broken.
    I have exactly 1download on 1 Jan nothing else since the new year.
    I have emailed publishtoovi.support@nokia.com, no response yet.

    cheers
    Happy New Year

  4. #4
    Regular Contributor
    Join Date
    Dec 2010
    Posts
    142

    Re: new year's reporting bug?

    same problem here

  5. #5
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    112

    Re: new year's reporting bug?

    Same problem. Thousands of sales per day before New Year, zero sales in January.
    Just kidding, some sales before New Year, zero sales in January

    I can still see the percentage for each device in January (Nokia N8 is about 40%, by the way) so I suspected there were sales, but it's nice to have confirmation that there's a problem indeed. I'll email publish support as the more they hear about it, the quickest it will be fixed.

  6. #6
    Registered User
    Join Date
    Jan 2010
    Posts
    272

    Re: new year's reporting bug?

    I think I'm experiencing them same. For Maemo the sales have died after the new year and for Symbian I see only one sale for 1st of January and then nothing. Although it does say 97.6% for N8 and 2.4% for E7. Something doesn't add up here.

  7. #7
    Registered User
    Join Date
    Feb 2010
    Posts
    210

    Re: new year's reporting bug?

    Same here...
    A couple of sales since New Years but it definitely has dropped right off...
    More Ovi joy....
    Cheers,
    Jon

  8. #8
    Registered User
    Join Date
    Apr 2008
    Posts
    43

    Re: new year's reporting bug?

    Same here...
    Reports with delays since last days 2010, and totally broken after Jan 1st 2011
    Reported, no answer.
    New year, old problems

  9. #9
    Registered User
    Join Date
    Jun 2010
    Posts
    33

    Re: new year's reporting bug?

    Quote Originally Posted by shaii View Post
    Hi,
    fellow publishers i wanted to check with you if your seeing 0 sales since around new year's (although lots of devices shown in the report)?
    or is it just us?

    Thanks
    Yep, another Ovi bug. FWIW, Jenuary 1 data seems to have appeared properly now. Usually there is a 2 day delay in Ovi sales data, now gone up to 6 days.

    And... this data is useless anyway since they happily acknowledge that they are showing incorrect monetary values. What's the point really?

  10. #10
    Registered User
    Join Date
    Mar 2009
    Location
    Gdansk, Poland
    Posts
    139

    Re: new year's reporting bug?

    Usually 2 day delay, has gone up to 6 days right after New Year, lots of errors ---> guys, maybe they enter this data manually? Seriously, that would explain everything

  11. #11
    Registered User
    Join Date
    Jan 2009
    Posts
    94

    Re: new year's reporting bug?

    Hi,

    Looks like there was an update last night. I can see data for 1 Jan and some (maybe not complete) data for 2 Jan, nothing after that
    cheers

  12. #12
    Registered User
    Join Date
    Jan 2010
    Posts
    272

    Re: new year's reporting bug?

    I got an answer form support. This is what it said:

    There appears to be a slight delay in the synchronization process of the
    reporting page. This has been escalated to the R&D department to investigate
    further.

  13. #13
    Nokia Developer Expert
    Join Date
    Apr 2009
    Posts
    171

    Re: new year's reporting bug?

    Hi

    There are current issues with the reporting tool which are being addressed. Note that the revenues are still being captured internally.

    Thank you

  14. #14
    Registered User
    Join Date
    Jun 2010
    Posts
    33

    Re: new year's reporting bug?

    Quote Originally Posted by OviStewey View Post
    Hi

    There are current issues with the reporting tool which are being addressed. Note that the revenues are still being captured internally.

    Thank you
    Judging by previous bug reports, this response usually means the bug is here to stay.

Similar Threads

  1. Bug reporting: closed?
    By AndrzejPeszynski in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 1
    Last Post: 2009-12-12, 13:51
  2. [Feedback] Bug reporting
    By kriko in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 11
    Last Post: 2008-08-04, 18:31
  3. Bug reporting
    By matteocorti in forum Series 40 & S60 Platform Feedback Archive
    Replies: 3
    Last Post: 2007-10-29, 23:40
  4. About Bug reporting
    By Nokia Ron in forum Symbian
    Replies: 6
    Last Post: 2006-08-15, 15:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •