×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Regular Contributor
    Join Date
    Feb 2009
    Posts
    231

    Question Notifications API and Qt 4.7.1/Qt 4.6.3

    Hi all,

    I have installed Qt 4.7.1/Qt 4.6.3, Notifications Dev Kit For Qt on the 5th SDK and Notifications_Support_Package_S60_5th_Ed_v1.1.10480.sis in my 5th device (5800 XM).

    I have compiled and installed the notificationexample but the application does not start.

    Kill : -1 appears when crash monitor is active.

    What is wrong?

    Regards.
    Last edited by symbi4n_programmer; 2011-01-20 at 19:04.

  2. #2
    Registered User
    Join Date
    Dec 2005
    Posts
    1,236

    Re: Notifications API and Qt 4.7.1/Qt 4.6.3

    Hi,


    1. Which qt sdk are you using?? Could you tell me.
    2. Which qt version is installed in the device??

    -Sriky
    Regards,
    Sriky

  3. #3
    Regular Contributor
    Join Date
    Feb 2009
    Posts
    231

    Re: Notifications API and Qt 4.7.1/Qt 4.6.3

    I use S60 5th Edition SDK v1.0.
    I compile the project with Qt 4.7.1 or Qt 4.6.3.
    Qt 4.7.1 is installed in the device (5800 XM).

    Regards.

  4. #4
    Registered User
    Join Date
    Dec 2005
    Posts
    1,236

    Re: Notifications API and Qt 4.7.1/Qt 4.6.3

    Hi,

    Could you try with Qt 4.6.3 and check whether it is working??
    Could you try http://wiki.forum.nokia.com/index.ph...ded_panic_code and check are you getting any panic code.
    Regards,
    Sriky

  5. #5
    Regular Contributor
    Join Date
    Feb 2009
    Posts
    231

    Re: Notifications API and Qt 4.7.1/Qt 4.6.3

    Hi,

    If I uninstall the Notifications Support Package in 5800 XM device the application starts.

    I have installed the notificationexample in N8 device with Notifications Support Package installed and it is starts correctly.

    What is wrong in 5th Edition?

    Regards.

  6. #6
    Registered User
    Join Date
    Dec 2005
    Posts
    1,236

    Re: Notifications API and Qt 4.7.1/Qt 4.6.3

    Quote Originally Posted by symbi4n_programmer View Post
    Hi,

    If I uninstall the Notifications Support Package in 5800 XM device the application starts.

    I have installed the notificationexample in N8 device with Notifications Support Package installed and it is starts correctly.

    What is wrong in 5th Edition?

    Regards.
    Hi,

    According this page supported devices we don't support the 5800 officially I apologize, I should have cross checked earlier.
    Regards,
    Sriky

  7. #7
    Regular Contributor
    Join Date
    Feb 2009
    Posts
    231

    Re: Notifications API and Qt 4.7.1/Qt 4.6.3

    Thank you.

    Best regards.

Similar Threads

  1. Qt Mobility API not working with Nokia Qt SDK + incomplete docs
    By remy_david in forum [Archived] Qt Mobility Project
    Replies: 15
    Last Post: 2011-06-10, 14:38
  2. Notifications in LBS API
    By chandran.biju007 in forum Symbian
    Replies: 0
    Last Post: 2009-05-26, 08:54
  3. Soft Notifications API
    By jjassal in forum Symbian User Interface
    Replies: 0
    Last Post: 2003-03-31, 14:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×