×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Sep 2010
    Posts
    1

    Exclamation Fix the links in the Symbian Signed site [WAS: I've got a problem...]

    Hello together,
    I can't download the tool called "DevCertRequest"...; the link is dead... can I get this tool anywhere els?

    Thanks for your help and best regards

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: I've got a problem...

    "The link" is not too informative.
    What I see is: http://www.symbiansigned.com, then click on "Symbian Signed Tools" (brings to Wiki on this site - FN), "1.2 DevCertRequest" (jumps into the middle of the same page), "File: DevCertRequest 2.3.zip" (jumps to a download page), "DevCertRequest_2.3.zip" (downloads the file, it has worked for me 10 seconds ago).

    You could tell where you have seen the non-working link, because it should be fixed.

  3. #3
    Nokia Developer Expert
    Join Date
    Jun 2006
    Posts
    28

    Re: I've got a problem...

    I think the link mentioned by wizard_hu is working. But I think snoopy_eu is looking somewhere else.

    1) https://www.symbiansigned.com/app/page
    2) "My Symbian Signed"
    3) "Tools" in the left panel.
    4) "There are a few tools that are needed to use Symbian Signed. For more information about Symbian Signed go here, to go straight to the tools section go here"

    By clicking "here" it takes you to "http://developer.symbian.org/wiki/index.php/Symbian_Signed_Tools" and this link is not working.

  4. #4
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: I've got a problem...

    Thank you. Hopefully it is going to be fixed.

    If nothing happens in a week, I will try to move this thread to the Feedback boards (Symbian Signed support has moved here in a big hurry, so I am not sure if it counts as an FN service, and if the support guys are even aware of those boards).

  5. #5
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115

    Re: I've got a problem...

    Thanks for bringing this up. We have quite a lot of things to do right regarding Symbian Signed, but we will certainly update the links. Also, keep these findings coming in, as we probably won't be able to find every single one by ourselves.

Similar Threads

  1. Replies: 1
    Last Post: 2010-05-19, 12:51
  2. I've got a problem....
    By wahmalik85 in forum Mobile Java General
    Replies: 0
    Last Post: 2008-07-04, 13:44
  3. Replies: 1
    Last Post: 2003-12-10, 12:23
  4. I've got the sms event on my log
    By biffir in forum Symbian
    Replies: 1
    Last Post: 2003-11-06, 15:18
  5. I've got a problem about using "ontimer event" with NOKIA-8310 !!!??
    By kevinleetw in forum Browsing and Mark-ups
    Replies: 0
    Last Post: 2002-08-23, 07:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×