×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Nokia Developer Champion
    Join Date
    Aug 2008
    Location
    Vadodara, India.
    Posts
    903

    Unhappy After Installing Qt Symbian^3 installation sis file into N8 , Some apps not starting.

    Hi
    I installed some Qt Installation Sis file for Symbian 3 in my nokia n8 to test the some Qt Quick Demo example in my app.

    After that Qt Quick Demo Example working but some other app dont working / starting like OVI STORE APP.

    Now what i do?

    Can anybody say why it's happen?? now what is the solution ??

    Or There is only one solution that Uninstall OVI STORE app and install it again after download... ??
    Nokia Developer Wiki Moderation team
    World's Greatest Speeches for Windows Phone is now available on WP Marketplace.

  2. #2
    Regular Contributor
    Join Date
    Dec 2010
    Posts
    142

    Re: After Installing Qt Symbian^3 installation sis file into N8 , Some apps not start

    This is the same problem, when someone formats N8, ovi store stops working.(This is big problem reported in various user fourms). Ovi store seems depends on qt runtime(though it isa wrt widget), as qt runtime vanished after formatting. In your case you have upgraded N8's default qt runtime, ovi store app seems to have some incompatibility with new version.

    You can try installing 4.6.x (whatever comes with N8) back on device, But you can't run qt quick with that version.

  3. #3
    Nokia Developer Champion
    Join Date
    Aug 2008
    Location
    Vadodara, India.
    Posts
    903

    Re: After Installing Qt Symbian^3 installation sis file into N8 , Some apps not start

    Quote Originally Posted by dahiya.vinod View Post
    This is the same problem, when someone formats N8, ovi store stops working.(This is big problem reported in various user fourms). Ovi store seems depends on qt runtime(though it isa wrt widget), as qt runtime vanished after formatting. In your case you have upgraded N8's default qt runtime, ovi store app seems to have some incompatibility with new version.

    You can try installing 4.6.x (whatever comes with N8) back on device, But you can't run qt quick with that version.
    I again installed qt.Webkit.sis file for Qt 4.6 and after that OVI Store is start working. And Also Qt Quick app is working fine but that not using Webkit . Qt Quick App that using Some module of Webkit like Web Browser in "Qt Quick: Playground Example v1.3" is not working. It need Webkit version for Qt 4.7.

    OVI STORE has some problem with Qt Webkit 4.7.

    Qt Webkit 4.7 should have backward version compatibility.
    Nokia Developer Wiki Moderation team
    World's Greatest Speeches for Windows Phone is now available on WP Marketplace.

Similar Threads

  1. symbian 2nd -- deletion of sis file automatically after installation
    By dupeng in forum General Development Questions
    Replies: 1
    Last Post: 2008-12-10, 10:53
  2. Problem with installation of .SIS file into Real Device
    By Tatavarthi in forum Symbian C++
    Replies: 7
    Last Post: 2008-03-17, 07:47
  3. Replies: 7
    Last Post: 2007-09-15, 21:20
  4. Can I package two apps into one sis file?
    By goodtaste in forum Symbian C++
    Replies: 1
    Last Post: 2007-06-10, 11:21
  5. Replies: 4
    Last Post: 2007-03-02, 07:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •