×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2009
    Location
    Italy
    Posts
    153

    Strange QtCreator output during execution of my app

    Hi,
    today i'm getting this message in "application output" pane:

    --> CPtiXt9CandidateList::BuildL()
    About to call ET9SelLstBuild()
    ET9SelLstBuild() returned 0
    ET9SelLstGetWord() returned 0
    --> CPtiXt9CandidateList::BuildL()
    About to call ET9SelLstBuild()
    ET9SelLstBuild() returned 0
    ET9SelLstGetWord() returned 0
    --> CPtiXt9CandidateList::BuildL()
    About to call ET9SelLstBuild()
    ET9SelLstBuild() returned 0
    ET9SelLstGetWord() returned 0

    What does it mean?
    Is it a critical message?!
    Merry Christmas Tombola! available on OVI Store!
    SuperDaddy available on OVI Store!

    QT VirtualKeyboard: http://qt-apps.org/content/show.php/VirtualKeyboard?content=107388
    Crack Generator: http://qt-apps.org/content/show.php/MosaicCrack?content=121832

  2. #2
    Registered User
    Join Date
    Dec 2006
    Posts
    2,280

    Re: Strange QtCreator output during execution of my app

    Looks like normal fully functioning debug output from the predictive text engine to me. Is this coming from a real phone, or the Symbian emulator... in either case I'd expect that debug output to be disabled unless you have some unusual firmware.

  3. #3
    Super Contributor
    Join Date
    Nov 2009
    Location
    Minnesota, USA
    Posts
    3,209

    Re: Strange QtCreator output during execution of my app

    Yeah, looks like debug output.

  4. #4
    Registered User
    Join Date
    Nov 2009
    Posts
    7

    Re: Strange QtCreator output during execution of my app

    Hey,

    It is debug output from the predictive text engine, nothing to worry about, as far I know.

    Funny enough, it does not print that everytime I input text in predictive mode in my application, only occasionally.

    Would be nice to be able to disable it somehow though...

Similar Threads

  1. problem of leave during execution of format()
    By sanat jain in forum Symbian
    Replies: 2
    Last Post: 2008-12-19, 08:04
  2. Failure of MEM 02 (Failure of low memory during execution.
    By ajitc in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 1
    Last Post: 2007-05-31, 21:34
  3. OTA provisioning of MIDlets during a MIDlet execution
    By jgaguilar in forum Mobile Java General
    Replies: 1
    Last Post: 2003-02-05, 00:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×