×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Feb 2011
    Posts
    3

    Question [Moved] Application not visible after phone format

    Hello people!


    It seems, that I'm in the end I'm right - I encountered "the source" :-)

    I posted already in the Nokia forum for Phone Applications - but I didn't get an answer.

    I had the Youtube app installed, but then I had to put it to the Nokia Care Center - there was some charging problem, and it was tried to solve it with a deep reset. It didn't help - and later I found out, it was something completely different.

    Anyway:
    The Youtube app was installed on my memory card, and of course I removed that card before the reset.

    After the reset I installed the memory card again - if found all applications, but not Youtube - I thought, it would have been deleted.
    So I tried to install it again - Ovi Store didn't say anything and installed Youtube again.

    When I left to the menu, I wasn't able to find it - also in the file manager I cannot find it - but in the program manager I suceed - but in the program manager is no possibility to start the program.

    Even deinstalling and reinstalling didn't help.

    Then I feared, I wouldn't be able to see any new loaded app, and installed something other - but it worked. I see it in the menu, in the file manager and in the program manager - everything OK.


    Now I found some informations on UIDs and .pkg-files - but I cannot find all these files in my explorer, if I connect the mobile to my PC.

    Can you help me, please?


    Best regards,
    Schlaumy

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: [Moved] Application not visible after phone format

    Quote Originally Posted by Schlaumy View Post
    Hello people!


    It seems, that I'm in the end I'm right - I encountered "the source" :-)

    I posted already in the Nokia forum for Phone Applications - but I didn't get an answer.
    Hi Schlaumy,

    you have found some source, that's for sure. Not *the* source I'm afraid, and since your problem is an end-user one I'm afraid we're going to ask you to go back to the other site, which I presume was http://www.nokia.com/discussions

    Quote Originally Posted by Schlaumy View Post
    I had the Youtube app installed, but then I had to put it to the Nokia Care Center - there was some charging problem, and it was tried to solve it with a deep reset. It didn't help - and later I found out, it was something completely different.

    Anyway:
    The Youtube app was installed on my memory card, and of course I removed that card before the reset.

    After the reset I installed the memory card again - if found all applications, but not Youtube - I thought, it would have been deleted.
    So I tried to install it again - Ovi Store didn't say anything and installed Youtube again.

    When I left to the menu, I wasn't able to find it - also in the file manager I cannot find it - but in the program manager I suceed - but in the program manager is no possibility to start the program.

    Even deinstalling and reinstalling didn't help.

    Then I feared, I wouldn't be able to see any new loaded app, and installed something other - but it worked. I see it in the menu, in the file manager and in the program manager - everything OK.
    Hmm, sounds interesting ... I can think of some ways that would happen but none of these ways should apply to an app like YouTube. At this point it would help to know the device model, firmware version and many other details like that, then maybe .... but likely we would not find anything without having a look at the application itself.

    Quote Originally Posted by Schlaumy View Post
    Now I found some informations on UIDs and .pkg-files - but I cannot find all these files in my explorer, if I connect the mobile to my PC.

    Can you help me, please?
    Like the source code itself, application's UIDs and the installation script (the PKG file) are things internal to the application and under the exclusive control of application's developer. There is nothing you can do, or need to know, about such things.

    Please contact application's developer, which in this case is Google/YouTube and ask them to investigate the situation. Or simply back-up the data from the memory card, then format it after uninstalling the app, so that whatever was left behind there gets removed. Then install the app again.

    That's about all the help you can get on this forum. For more, please use the end-user discussion board indicated above.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Registered User
    Join Date
    Feb 2011
    Posts
    3

    Re: [Moved] Application not visible after phone format

    Hello Itomuta!


    It came as I feared, but not that hard - I thought, I would immediately get kicked here - but I think, your reply helped me already.

    Here's my phone's data:

    e52-1
    Software version 022.009, 14-Oct-2009
    Special version 022.009.291.01, 28-Jan-2010
    Language packet 01.01
    Type RM-469

    As I told, I posted this topic in the so-called end-user-forum - but I got no reply at all.

    OK, let's get back to your tip:
    Or simply back-up the data from the memory card, then format it after uninstalling the app, so that whatever was left behind there gets removed. Then install the app again.
    OK, this is possible - but which data shall I backup? Do you mean, I should only backup data, which I know?

    I'm quite sure, that I installed every application only on the memory card - I read, that this is recommended. If I format the memory card, is it sure, that no bad things are left in the phone's internal memory?


    @the source:

    I'd like to be part of that source - if you understand, what I mean - but AFAIK there are no programmers or system developers needed in Austria. I very often thought about working for Nokia, because I'm really interested in Embedded Software on Mobile Phones, but more on system level.


    OK, so far, thank you very much in the meantime and best regards,
    Schlaumy

  4. #4
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: [Moved] Application not visible after phone format

    Yep, backup your pictures and personal files to a PC, then format the card. A deep RFS (*#7370#) is optional but recommended (backup files from phone too if you do this). Once that done there's nothing left on the phone that can justify the issue, so just go ahead and re-install your apps.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  5. #5
    Registered User
    Join Date
    Feb 2011
    Posts
    3

    Re: [Moved] Application not visible after phone format

    Hello Lucian!

    I'm coming nearer to the solution :-)

    One last question, to prevent lots of effort with downloading apps:

    Can I accelerate the whole restauration process by doing the backup with the Ovi Suite?
    There is the possibility to do a backup even with memory card, contacts, links - everything - a complete backup.

    Would this backup also store the damaged files, which cause the problems with Youtube and Townsmen 6?

    Do I really have to backup everything manually?

    Best regards,
    Schlaumy

Similar Threads

  1. Replies: 9
    Last Post: 2010-08-02, 11:41
  2. Application not visible after installation..
    By sunil304047 in forum Symbian
    Replies: 2
    Last Post: 2010-06-22, 13:22
  3. Replies: 16
    Last Post: 2009-05-09, 13:27
  4. [moved] ListBox not visible
    By ash_leo in forum Symbian User Interface
    Replies: 4
    Last Post: 2008-11-12, 08:00
  5. ScrollBar not visible after visit to menu
    By pheno in forum Symbian User Interface
    Replies: 1
    Last Post: 2005-04-04, 12:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×