×

Discussion Board

Results 1 to 1 of 1
  1. #1
    Registered User
    Join Date
    Feb 2011
    Posts
    2

    [ABLD.BAT] Error 9 when targeting symbian emulator

    Hi guys, i'm new to this forum and to development with QT in general so I would really apreciate any help you can give me

    I've been getting this error for days now "[ABLD.BAT] Error 9" when I try and build to a simbian emulator, and have absolutely no idea what it means :S

    I'm using QT Creator IDE, and Nokia_Symbian3_SDK_v0.9 (Qt 4.7.1). I've also got the latest Activeperl installed and added to the PATH system variable.

    Compile output here : http://pastie.org/1548466

    Thanks in advance for any help, and even if you can only tell me the area causing this error, it would be greatly apreciated!
    Last edited by AaronPie; 2011-02-10 at 10:52.

Similar Threads

  1. :: error: [ABLD.BAT] Error 1
    By jithin917 in forum [Archived] Beginning Qt
    Replies: 1
    Last Post: 2011-02-06, 08:37
  2. ( [ABLD.BAT] Error -1073741819 )
    By salesh in forum [Archived] Qt SDKs and Tools
    Replies: 2
    Last Post: 2010-07-05, 22:30
  3. problem executing "abld.bat" , any idea?
    By jimmyteoh in forum Mobile Java General
    Replies: 1
    Last Post: 2005-07-05, 02:22
  4. Link Error when targeting ARMI
    By dinesh.guru in forum Symbian
    Replies: 1
    Last Post: 2003-04-08, 11:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×