×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Oct 2010
    Location
    chennai
    Posts
    97

    Exclamation problem with xml request and response

    Hi..
    when I am working with request and response through soap objects, I faced bellow problem..
    In my request I am sending some data like
    Hi
    this is

    Test
    Application

    Data

    I suppose to get this data as it is format in response also.. But In responce i am getting


    Hi this is Test Application Data

    Why this is happening.. when I saw logs .. I found the xml white space symbols (
&#xA

    could any body help me get data as it is format and any idea what to do..
    Thanks & Best Regards
    Srinivas

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2009
    Posts
    4,326

    Re: problem with xml request and response

    Could you please describe in more formal way how are you getting the response?

  3. #3
    Nokia Developer Champion
    Join Date
    Nov 2009
    Location
    Minnesota, USA
    Posts
    3,209

    Re: problem with xml request and response

    In general, XML ignores whitespace. You need to jump through hoops to get whitespace preserved. You need to take this into account when designing your application.

Similar Threads

  1. Maximum request/response size with Iso14443Connection.exchangeData?
    By hvuoltee in forum Near Field Communication
    Replies: 3
    Last Post: 2012-10-25, 13:16
  2. Replies: 9
    Last Post: 2009-12-15, 13:47
  3. Http request/response problem
    By mrekha01 in forum Symbian C++
    Replies: 3
    Last Post: 2007-02-01, 17:09
  4. Http request/response problem
    By mrekha01 in forum Symbian C++
    Replies: 4
    Last Post: 2007-02-01, 09:51
  5. Replies: 1
    Last Post: 2003-07-10, 07:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •