×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Regular Contributor
    Join Date
    Feb 2006
    Location
    Los Angeles
    Posts
    217

    Support for S60v3 phones dropped?

    The last two days when I go to the OVI store with a N96, N96, or N78 it tells me the device isn't supported. (Though we continue to get downloads on V3 titles. ) The last product announcement mentions all the OSes except V3. Has support for S60v3 been dropped?

    Note this happens when trying to get software from the OVI store. After you get the text message and click on the URL, you get this message. Also tried a firmware reflash on the N96 to make sure it wasn't something I had done. Same result.

    I should also point out that the "Not supported" page instructs the user to go to http://store.ovi.com instead, which then displays the same "not supported" message.
    Last edited by proberts; 2011-02-17 at 20:33. Reason: store.ovi.com

  2. #2
    Regular Contributor
    Join Date
    Feb 2006
    Location
    Los Angeles
    Posts
    217

    Re: Support for S60v3 phones dropped?

    Self bump.

    Tried again today on N96. Both http://store.ovi.com and http://store.ovi.mobi show this message:

    We're Sorry

    Ovi Store is currently not available for
    your device.

    Please check back as new Nokia devices
    are being added frequently.

    You can also visit http://store.ovi.com on
    your PC for help and information about
    compatible devices

    N96 is still listed in the device selector and in the publisher list of supported devices. But the other V3 phones I tested a few days ago had the same issue trying to download an app from the OVI sms message. I can't even get the store client to install it on the device.

    Before posting this thread, I'd emailed publishtoovi.support(at)nokia.com but have yet to hear back.

    Wat do?

  3. #3
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    112

    Re: Support for S60v3 phones dropped?

    If it is of any interest to you, I tried on E71 and it does not show any message. That said, I have no idea why this is happening to you (localization related maybe ?).

  4. #4
    Regular Contributor
    Join Date
    Feb 2006
    Location
    Los Angeles
    Posts
    217

    Re: Support for S60v3 phones dropped?

    Quote Originally Posted by RomanAge View Post
    If it is of any interest to you, I tried on E71 and it does not show any message. That said, I have no idea why this is happening to you (localization related maybe ?).
    Hi RomanAge-

    Thanks for testing it and replying.

    I just tried it again this morning, and OVI appears to be working (at least on the N96 - I suspect the others will work now too.)

Similar Threads

  1. A2DP support for Nokia phones
    By kvols in forum Bluetooth Technology
    Replies: 2
    Last Post: 2006-07-21, 10:04
  2. How does Carbide Express support multilanguage application (s60v3)
    By zhengy in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2006-07-06, 16:38
  3. JSR-75 support for existing phones
    By relda in forum Mobile Java General
    Replies: 5
    Last Post: 2004-11-18, 17:54
  4. Support for Newer Phones like 6800
    By apollois in forum PC Suite API and PC Connectivity SDK
    Replies: 3
    Last Post: 2003-12-18, 20:50
  5. iSync / Mac Support for Nokia phones.
    By berdman in forum OMA DM/DS/CP
    Replies: 1
    Last Post: 2002-12-05, 07:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×