Hi,

With the platform transition, how about FlashLite 3.x developers with apps in progress? I already have a FlashLite 3.1 app for the S60 3rd Edition, FP 1 & 2, and S60 5th Edition. If the new platform comes in picture, would also want the app to be compatible there. Any clues if FlashLite would still be supported and what tests can be done on the present app to check compatibility on Window platform?