×

Discussion Board

Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 62
  1. #16
    Registered User
    Join Date
    Nov 2009
    Posts
    9

    Re: Anybody else noticing the reports are not working?

    The same problem in Russia. Ovi Store is working, but reports are still not updated.

  2. #17
    Registered User
    Join Date
    Jul 2008
    Location
    Bangalore, India
    Posts
    13

    Re: Anybody else noticing the reports are not working?

    For my content also reports are showing 3 days old data. OVI store is working and my apps are getting downloaded as I am getting feedback emails and reviews.

    Someone from OVI team Kindly let us know till when problem will be fixed and how the revenue will be calculated without any data for these "blank" days ??
    Nature is the best Architect and Humans are one of "HER" best creation. . .

  3. #18
    Registered User
    Join Date
    Aug 2008
    Posts
    77

    Re: Anybody else noticing the reports are not working?

    There are different systems for collecting data and for creating the reports for developers. The revenue will be calculated correctly, but we shall see it with a delay.

  4. #19
    Registered User
    Join Date
    Jun 2003
    Posts
    13

    Re: Anybody else noticing the reports are not working?

    Quote Originally Posted by MrinalSahani View Post
    For my content also reports are showing 3 days old data. OVI store is working and my apps are getting downloaded as I am getting feedback emails and reviews.
    t's the same fro me. I'm from Italy

  5. #20
    Registered User
    Join Date
    Jun 2010
    Posts
    33

    Re: Anybody else noticing the reports are not working?

    I don't have any data since 9th either (based in the UK). Reports have been very unreliable over the last few months, but then, they are just mock data anyway.

  6. #21
    Regular Contributor
    Join Date
    Sep 2009
    Posts
    51

    Re: Anybody else noticing the reports are not working?

    Same here. No reports for the last two days.

  7. #22
    Registered User
    Join Date
    Jan 2009
    Posts
    26

    Re: Anybody else noticing the reports are not working?

    4 free items and 2 paid - no updates last couple of days...

  8. #23
    Regular Contributor
    Join Date
    Sep 2010
    Posts
    150

    Re: Anybody else noticing the reports are not working?

    I hope Ovi guys taking backups for their billind database!
    For me - last 2 days reports shows 0.

    Are there any one from Ovi support reading this forum??!!! 2 pages-topic about quite sensitive and critical subject for ovi developers and no reply from officially resposible persons! With ovi it is the same as usual and never be better... :-(

  9. #24
    Registered User
    Join Date
    Nov 2009
    Posts
    9

    Re: Anybody else noticing the reports are not working?

    Quote Originally Posted by developer 123 View Post
    Are there any one from Ovi support reading this forum??!!! 2 pages-topic about quite sensitive and critical subject for ovi developers and no reply from officially resposible persons! With ovi it is the same as usual and never be better... :-(
    Today I emailed question about this situation to PublishToOVI.Support@nokia.com. I hope that they will respond.

  10. #25
    Registered User
    Join Date
    Apr 2007
    Location
    Slovakia
    Posts
    305

    Re: Anybody else noticing the reports are not working?

    I am so happy that Microsft will provide store service for NOKIA
    When we look on whole ovi store history. It's pi..of sh...
    Search problems
    download problem
    payment problems
    reports problems.
    .....

    no reports since 11.3.2011

  11. #26
    Registered User
    Join Date
    Nov 2009
    Posts
    9

    Re: Anybody else noticing the reports are not working?

    Quote Originally Posted by xlazom00 View Post
    I am so happy that Microsft will provide store service for NOKIA
    When we look on whole ovi store history. It's pi..of sh...
    I doubt that Microsoft store services (support services at least) will be better at least a bit.

  12. #27
    Regular Contributor
    Join Date
    May 2010
    Posts
    49

    Re: Anybody else noticing the reports are not working?

    Yes... it's a bit embarrassing. I understand that they make some improvements to Ovi (effects are as we see - not so good). Read 15 points, free thoughts in thread about How do you promote your apps - these points will totaly give new fresh quality to Ovi Store. Is it so hard to update database about How many people buy an app? This store for me has a potential - but very obviously improvements are needed. Is it so hard to build good app store? I don't think so. It takes to long and I don't know what they are waiting for. Ovi Store is needed radical improvements.

  13. #28
    Registered User
    Join Date
    Jan 2009
    Posts
    13

    Re: Anybody else noticing the reports are not working?

    Having the same problem here. It's been 3 days without figures updating. Usually get a healthy number of free and paid downloads per day.

  14. #29
    Registered User
    Join Date
    Mar 2011
    Posts
    13

    Re: Anybody else noticing the reports are not working?

    Same here...Someone in Ovi pls Help, my reports are not working too...ever since 11 March. LoL mine fell by 50 percent then totally no more downloads...

  15. #30
    Registered User
    Join Date
    Mar 2011
    Posts
    5

    Re: Anybody else noticing the reports are not working?

    Last time when I seen update was on 11th march. Since then no update. On both paid and free versions.

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Anybody else not seeing payments from US?
    By postmfm in forum [Closed] Publishing to Nokia Store
    Replies: 1
    Last Post: 2011-03-04, 09:28
  2. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46
  3. Most of the Forum links are not working
    By PankajNeve in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 6
    Last Post: 2006-11-28, 00:47
  4. Some links are not working on the Nokia 9500
    By kotse0 in forum Mobile Web Site Development
    Replies: 1
    Last Post: 2005-02-07, 05:48
  5. Some links are not working on the Nokia 9500
    By kotse0 in forum Browsing and Mark-ups
    Replies: 1
    Last Post: 2005-02-07, 05:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •