×

Discussion Board

Results 1 to 3 of 3

Hybrid View

  1. #1
    Registered User
    Join Date
    Mar 2011
    Posts
    1

    Please help - How to get VoIP working in Nokia E7-00?

    Hello

    In my old Nokia E71 I could create a SIP profile and then use the built-in Internet Telephony tool to make VoIP calls.

    However, in my new Nokia E7-00, there is no built-in tool like Intenet Telephony of Nokia E71. So, I downloaded the Symbian^3 SIP VoIP 3.1 Settings from http://www.forum.nokia.com/info/sw.n..._Settings.html and installed it on my new phone. After defining a SIP profile successfully, I am not able to understand which other parameters I need to configure in Advance VoIP settings to get it working. The SIP profile gets registered with my service-provider successfully.

    In the Admin Settings -> Net Settings -> Advanced VoIP Settings -> VoIP Services -> Used SIP Profiles, it shows the same SIP profile that I created which is already successfully registered with my service-provider. However, when I try to make an internet-call, I get an error saying "No connections defined for <VoIP service name>".

    Please help.

    Regards,
    // Prats

  2. #2
    Registered User
    Join Date
    Sep 2007
    Posts
    38

    Re: Please help - How to get VoIP working in Nokia E7-00?

    You have to define some connection path for the voip service. Try admin settings -> net settings -> <voip service name> settings
    In there, ensure that "service connectivity" has a destination defined.

  3. #3
    Registered User
    Join Date
    Aug 2010
    Posts
    10

    Re: Please help - How to get VoIP working in Nokia E7-00?

    Hi, try to follow instructions on this site
    http://vesakoret.wordpress.com/2010/...or-voip-calls/

Similar Threads

  1. Replies: 5
    Last Post: 2012-03-09, 00:36
  2. please help me, problem in nokia C7-00 :S
    By medo2020 in forum General Development Questions
    Replies: 1
    Last Post: 2011-01-18, 04:18
  3. Replies: 4
    Last Post: 2011-01-13, 17:14
  4. Help please! Can't get PC Suite working
    By suchthefool in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2005-10-14, 14:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×