I am trying to use QML Plugin for QtMobility.contacts 1.1
I imported it using following two statements in my QML file.

import QtQuick 1.0
import QtMobility.contacts 1.1

I have installed everything but stil I am receiving following error

"QtMobility.contacts" is not installed
import QtMobility.contacts 1.1

Can anyone help?
Thanks in advance