×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Aug 2010
    Posts
    11

    Vibration on 5th edition phone

    Hello Everyone,

    I need to do an alert using Vibration but unfortunately from what i have been reading it's not supported in python :S

    I read about the miso and the misty modules but it seems that they don't work in 5 th edition phones i'm using a nokia 5800.

    Does anybody knows how i can make vibration in a 5th edition phone?

    I would appreciate anyy helpppp

    Thank you

  2. #2
    Super Contributor
    Join Date
    Oct 2007
    Location
    Deva, Romania
    Posts
    3,471

    Re: Vibration on 5th edition phone

    I'm pretty sure those modules are the only way to make the phone vibrate in Python.

    Have you tried them? How exactly do they not work? Which versions of the modules and which version of PyS60 did you use?

  3. #3
    Registered User
    Join Date
    Aug 2010
    Posts
    11

    Re: Vibration on 5th edition phone

    Thank you for your replay

    I'm using pyhton 2.0.0 high capability

    I followed this thread: http://wiki.forum.nokia.com/index.ph...make_vibration

    First i tried to install miso from here : http://pdis.hiit.fi/pdis/download/miso/ Version 1.92 (25.1.2007) but it returned certificate problems :S

    Then i installed misty : misty self signed infinite V.1.5.0 beta various utilities for (3rd edition only !) - here i don't know if in order to have misty working i also need to have miso

    and then run the script that is on the thread replacing the miso to misty but it returned " no module named misty" I have misty installed on the memory card and the python as well on e:

    I don't know maybe i'm missing some detail :S and doing something wrong Do you have any idea ?

  4. #4
    Registered User
    Join Date
    Aug 2010
    Posts
    11

    Re: Vibration on 5th edition phone

    I installed PS60 1.9.4 and it worked the problem know is that i need the high capability version and the version 1.9.4 unsigned hight capability that is on https://garage.maemo.org/frs/?group_id=854 is giving a certificate error

Similar Threads

  1. Replies: 9
    Last Post: 2011-07-24, 07:44
  2. run 3rd edition application on 5th edition emulator
    By ahmed.mansi in forum Symbian
    Replies: 2
    Last Post: 2010-05-04, 17:22
  3. Video on S40 5th edition Lite (and S40 5th edition FP1 Lite)
    By thijsman86 in forum Mobile Java Media (Graphics & Sounds)
    Replies: 3
    Last Post: 2010-03-05, 09:08
  4. Generate vibration on S60 5th edition
    By pedramz in forum Symbian User Interface
    Replies: 2
    Last Post: 2009-11-03, 17:37
  5. Replies: 4
    Last Post: 2009-08-12, 05:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×