×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2010
    Location
    India
    Posts
    61

    Exclamation Problem in API Bridge

    Hello
    i use api bridge in my application for image capturing
    as i am capturing image sending it to server via GPRS.

    I am facing problem when application loss gprs connection at that time all the services of api bridge
    like image capture, call log and others not working.

    i feel as api bridge is started on localhost, gprs loss may create problem for it.

    Please give me solution to solve this problem.

  2. #2
    Registered User
    Join Date
    Aug 2008
    Posts
    6

    Re: Problem in API Bridge

    R u sending the image in background?

  3. #3
    Registered User
    Join Date
    May 2012
    Location
    Hyderabad,AP,India.
    Posts
    62

    Re: Problem in API Bridge

    Hi mihrip,

    After u capture the image, try to use a seperate thread(where u handle all the network relate issues there) for sending it to server. even if u get connection loss, u can send it again.
    Regards,
    Harsha

Similar Threads

  1. API Bridge WRT
    By remy_david in forum Symbian
    Replies: 1
    Last Post: 2011-03-31, 19:56
  2. Api Bridge error
    By cocamm in forum [Archived] Flash Lite on Nokia Devices
    Replies: 13
    Last Post: 2010-11-24, 20:31
  3. API Bridge Examples wanted
    By scifactor in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2010-11-14, 21:55
  4. API Bridge plugin installation problem
    By swarupk2007 in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 15
    Last Post: 2010-08-11, 12:21
  5. Flash lite api bridge - capture image problem
    By kinski76 in forum [Archived] Flash Lite on Nokia Devices
    Replies: 4
    Last Post: 2010-02-22, 21:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •