×

Discussion Board

Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    25

    Belkin USB Bluetooth Adapter Works!

    I had many of the same problems others have reported here connecting my Nokia 3650 to my PC using a Belkin USB/Bluetooth adapter (F8T001). But I kept playing around with it, and mRouter, and then noticed that, hello, the icon for mRouter had changed. What's this? mRouter reports it connected! Then I started up PC Suite and it works like a charm... Just backed up my phone, sync'd my contacts and calender, no problem...

    So the Belkin USB adapter *can* work.

    As to getting it to work, here's what I did

    1) I went to the Belkin site and downloaded the latest driver (F8T001.exe). My version is 17,659,904 bytes in length.
    2) Go to mRouter (in the system tray) and tell it which COM ports to use. Check the ports you chose under "Local settings" and "Client applications" in your Bluetooth configuration.
    3) Start the "Bluetooth serial port" service under My Bluetooth Places\My Device (right-click, choose start).
    4) Double-click "Bluetooth serial port" under "My Bluetooth places\Entire Bluetooth Neighborhood\Nokia3650". You will get a message saying "The remote device closed the connection" BUT if you look at "Bluetooth serial port" in My Device you will see the Nokia phone listed there. And the system tray icon for mRouter will change to show the connection is working.

    I may be leaving out some important step here--I spent hours playing around with this until it finally worked. But the point is, it can work.

    Jon Webb

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    25

    Here is the Belkin guide to connecting to the Nokia 3650

    This is just the text. You can get the PDF from techsupp@belkin.com. Don't know if it's on the web somewhere.

    Using your Bluetooth Adapter with the Nokia 3650.
    Belkin Bluetooth Software ver 1.2
    Before Starting:
    1. Make sure you have the latest Nokia PC Suite software loaded on the computer. The
    Nokia PC Suite is required to connect to the Nokia 3650.
    Note: You just download the PC Suite software for your Region. For example. If you
    purchased your Phone in the US, you must download PC Suite from www.nokiausa.com
    2. Make sure the Belkin Bluetooth software and adapter is installed.
    Pairing the Nokia 3650
    1. Go to the Main Menu of your Nokia 3650
    2. Go to CONNECT and select it by pressing the center of your Scroll Key
    3. Select Bluetooth
    4. Make sure Bluetooth is set to ON
    5. Using your Scroll Key scroll to the next tab to the right in your Bluetooth Menu
    6. Select OPTIONS and then NEW PAIRED DEVICES
    7. Your Phone will search you area for active Bluetooth devices
    8. Select the Computer you would like to connect your phone To
    9. Enter a passkey, use 0000 and click OK
    10. On your Computer check the taskbar (next to the Clock) for the Passkey prompt
    11. Enter the same Passkey on your Computer (0000)
    Setting COM Ports on the Computer
    1. On your Computer, open Bluetooth Neighborhood.
    2. On the Tool Bar Menu Select BLUETOOTH then DEVICE CONFIGURATION
    3. Click on the LOCAL SERVICES TAB
    4. Double click on the SERIAL PORT
    5. Make sure that Startup is the only option Checked (uncheck encryption)
    6. Next change the port to ComPort COM 9 or a higher number COM Port and click OK
    7. Now go to the Client APPLICATIONS TAB under the DEVICE CONFIGURATION
    8. Double Click on Bluetooth Serial Port
    9. Click on the Pull down Menu and Click on COM10 or higher and Click OK
    10. Click apply
    Connect to COM Ports
    1. Go to Bluetooth Neighborhood
    2. Go to My Device
    3. Right click on the Serial Port Icon the go to Properties
    4. Verify the COM (COM9 or higher set in step 6 above) is selected and that Start up
    5. Automatically is checked (uncheck encryption).
    6. Double Click on the M-Router icon (PC Suite) on your taskbar.
    7. In the PC Suite Software enable COM9 or higher set in step 6 only and close
    8. Go Back to Entire Bluetooth Neighborhood and double click on the Paired Nokia Phone
    Icon
    9. Double click on the serial Port icon
    10. Accept the connection on your Phone
    11. You may get an error on your computer saying that com 0 is being used. Click OK.
    12. You may get a connection fail prompt. Click OK
    You are now connected to your phone. Verify the connection by double clicking on the M-router
    icon on the bottom right of you¡¯re tool bar. The PC Suite Icon in the system tray will also turn from
    grayed out to blue and green meaning that is connected.

  3. #3
    Regular Contributor
    Join Date
    Mar 2003
    Location
    San Marcos
    Posts
    190

    Belkin is flaky with my 3650

    I did the whole install and com 9 and 10 crap installation the way it is listed in some discussions here and the way Belkin tech support tells you to. I got it working with both, my laptop and my desktop PC. Well until now. Sometimes if I switch back and forth between using my desktop and my laptop, when I search for bluetooth device it still thinks it sees my laptop, even though the adapter is on my desktop computer. When I finally get the phone to recognize the desktop and I pair the device and do the serial connection, it just won't connect (the mRouter icon is still grey). Like I said, I HAD it working just fine, but now it doesn't anymore. Lord knows why. This whole "It reports an error but connects anyway" business sounds like Belkin is not ready for prime time yet. Has anyone had the same problem where it used to work but then doesn't anymore? I have spent COUNTLESS hours trying to get this thing to work right. Finally had it working for a few days and now this again. I am about ready to return this piece of.....
    Any help would be appreciated. I don't check these boards often, so an email to aehrath@hipergames.com would be appreciated.
    Thanks, Alex

  4. #4
    Registered User
    Join Date
    May 2003
    Location
    USA
    Posts
    38
    Let's see here, Belkin said oh you need to update your software to 1.3, then said oh you need to get our new software in May, oh wait that software is the same as in the sales package, 1.2.2.x. now they give these instructions for connecting. With the exception of choosing coms 9 or higher then 10 or higher which just a way of getting lay end users to set the coms to a high port number that should not be conflicting, this is the same thing that Nokia US support has been telling people to do since March. And yes the belkin software will report the error connection failed to com port x, usually 0, when establishing the bluetooth serial port. As long as the mRouter goes green and blue the connection should be established. With all the belkin devices I have worked with connecting to the 3650 I have seen these steps used repeatedly and successfully with the only problems being the connection failed message and some disconnecting while using applications over the serial port connection.

  5. #5
    Regular Contributor
    Join Date
    Mar 2003
    Location
    San Marcos
    Posts
    190
    Hmm no such luck here. I even returned the Belkin and now got a IOGEAR adapter. Same Twitcomm (Widcomm) software came with it. Same results. It worked for a day after a clean install, and now it doesn't anymore, without changing any settings. I have a desktop and a laptop and it works on neither anymore. I bet if I re-install the software again, it might work for another day. One time (while I still had the Belkin) I had to click on connecting the serial port several times before I got a green mrouter.
    Alex

  6. #6
    Registered User
    Join Date
    Jun 2003
    Posts
    1
    I too have had the working then total failure syndrome. I have Belkin working OK now under XP but dare not alter anything. I use COM3 and COM4 and as listed always get the COM0 message and the Remote device closed the connection but it does now work after a clean install of XP to a new drive just to play with bluetooth.

    I also have a device from KC technologies, this is total s**t and won't work at all. It just wrecks the entire LAN for Internet connection sharing and does the same for just about any Network component. I tried it under XP, ME and 98se but still no good.

    Phone is a 7650 but also working with 3650.

    Regards Jerry.

  7. #7
    Registered User
    Join Date
    Jun 2003
    Posts
    5
    IT WORKS!!
    I have a D-Link DBT-120 USB adaptor and I followed the steps and yes! it works now! Thank you very much....
    I think my problem was that I set up the ports on the Bluetooth places and then on the mRouter....

    Again, thank you very much!

  8. #8
    Registered User
    Join Date
    Jun 2003
    Posts
    5
    hey guys simple qusetion...i havent got no bluetooth neighbourhood.lol

    am using windows 2000.
    have downloaded latest pc suite.
    and have installed the software that i got with my bluegear usb dongles.

  9. #9
    Registered User
    Join Date
    Jun 2003
    Posts
    5
    My BT adaptaor (D-Link DBT-120) came with a BT software from widcomm (http://www.widcom.com). You can order this software from his web: http://www.widcom.com/Products/bluet...ftware_btw.asp
    What is your software?

    I have tried with Blue Soleil but got the same problem, but now that the widcomm works, I don't wanna try the other!
    Yo can download BlueSoleil from here: http://www.ivtcorporation.com/produc...subproduct.htm

  10. #10
    Registered User
    Join Date
    Jun 2003
    Posts
    5
    yo m8,have downloaded bluesolieli.iv searched 4 devices.and it piks up my phone.
    i click pair connection.i have paired dem both succesfully on the phone and the computer.
    however then i get asked would you like a shortcut on the desktop for this connection on COM6. i click ok.
    when i try to run that connction,it fails.
    i do get propmted on the phone and the computer 'enter password' they are both 0000.

    when i click properties of my phone. (which i have added to the bluesolieli prog.) it says no COM port set.

    what is happeneing????? and no signal or sumthing..

    plz help.

  11. #11
    Registered User
    Join Date
    Jun 2003
    Posts
    5
    Yes. I know.
    Well, I think it is all a bit strange. I use the standard software that came with my adaptor (widcom) and when I make the connection, it says it has assigned COM0 and get an error, but then it works! strange, eh?
    I think we'll get problems until microsoft incorporates Bluetooth to WindowsXP.
    The only thing I ca say is that you should follow jonawebb's instructions step by step. I did it and it works, giving me the error, but it works!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×