I want to install QT Mobility 1.2 version for machine and run NFC samples on my QT emulator.

I have "qt-mobility-opensource-src-1.2.0-beta1" zip file with me. I extracted it and imported pre-build samples to my QT creator.

Although, it is compiling fine, but no libraries are found, which is causing linking error for all NFC related stuff.

Do i required any other file for installation?? How can i run it.?