×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Nokia Developer Champion
    Join Date
    Apr 2005
    Location
    Boston
    Posts
    517

    Nokia: Online Flash Lite Packager has expired certificate for self signed application

    Ciao,

    was doing some testing and noticed that the Online Flash Lite Packager has expired certificate for self signed applications.
    Basically if you try to make a self signed sis the resulting .sisx gets a experired certicate error during installation.

    Valid Form February 10, 2010, 20:13:42 (UTC)
    Valid To February 10, 2011, 20:13:42 (UTC)

    Can someone from Nokia fix this issue?

    Thanks
    Alessandro

  2. #2
    Regular Contributor
    Join Date
    Jan 2009
    Posts
    100

    Re: Nokia: Online Flash Lite Packager has expired certificate for self signed applica

    Same here...
    We are not able to create SIS for testing.

    Can someone please fix this problem!!!

  3. #3
    Nokia Developer Champion
    Join Date
    Apr 2005
    Location
    Boston
    Posts
    517

    Re: Nokia: Online Flash Lite Packager has expired certificate for self signed applica

    Ciao,

    anyone from Forum Nokia looking at this issue? It would be great to have a fix for this!
    Alessandro

  4. #4
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Posts
    115

    Re: Nokia: Online Flash Lite Packager has expired certificate for self signed applica

    I will look into this. Thank you!

  5. #5
    Nokia Developer Champion
    Join Date
    Apr 2005
    Location
    Boston
    Posts
    517

    Re: Nokia: Online Flash Lite Packager has expired certificate for self signed applica

    Ciao,

    great, really appreciate it!
    Alessandro

  6. #6
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Posts
    115

    Re: Nokia: Online Flash Lite Packager has expired certificate for self signed applica

    Certificate is updated. Cheers!

  7. #7
    Regular Contributor
    Join Date
    Jan 2009
    Posts
    100

    Re: Nokia: Online Flash Lite Packager has expired certificate for self signed applica

    Thanks a lot wmseto!!!

Similar Threads

  1. Forum Nokia Online Flash Lite Packager is not working!
    By terstepki in forum [Archived] Flash Lite on Nokia Devices
    Replies: 2
    Last Post: 2011-02-16, 20:51
  2. Flash Lite Online Packager not working?
    By biskero in forum [Archived] Flash Lite on Nokia Devices
    Replies: 11
    Last Post: 2011-02-09, 16:34
  3. Flash Lite Online Packager Broken Link
    By Seth Muriithi in forum [Archived] Flash Lite on Nokia Devices
    Replies: 3
    Last Post: 2010-05-26, 06:04
  4. Forum Nokia Online Flash Lite Packager is back!
    By biskero in forum [Archived] Flash Lite on Nokia Devices
    Replies: 10
    Last Post: 2010-05-07, 04:45
  5. Publish Flash-Lite items to OVI store with self signed certificate
    By Oran in forum [Closed] Publishing to Nokia Store
    Replies: 1
    Last Post: 2009-07-16, 08:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×