Hi,

When running Smart Installer and my E5-00, I've got a "Device Not Supported" error.
After checking the logs, it looks like it cannot find sqlite for it:

"Package 0x2002AF5F v0.05.0 (sqlite) not available for 0X20024100".

Is sqlite really not supported on E5? I couldn't find anything on the wiki pages except that sqlite v0.5 is supported by Smart Installer.

Thanks for your help
Jerome