Can anyone please explain why I keep having this 'silly' problem when creating a theme for my Nokia N97 mini...?
(F.Y.I. I'm using the TMA S^touch plugin because the other plugins I found for S60 v5 or N97 are not good enough for me...)
First I made a completely white theme...this was easy to do & didn't encounter any problems. After that I wanted to create a completely black theme...
Why? Simple...for example: at night, while driving, I get a call... (cell is in car holder) -> the white theme is so bright that it lites up my face (lol )
The problem I'm having is this:
After installing the black theme I notice that my softkey buttons aren't visible. I don't understand how that is possible because all I did was changing the white to black & vice versa (starting from the white theme)
The white theme shows softkey buttons & the black one doesn't... I tried using the multi-piece elements like in the white theme. Then I tried it with an SVG-image that I created by combining the nine pieces in one image...but again no luck... I also tried changing the next items:
qsn_bg_area_control_idle
qsn_bg_area_control
qgn_graf_bg_prt_bottom_mask_icon
qgn_graf_bg_lsc_side_right_mask_icon
qgn_indi_sctrl_mask_act_prt
qgn_indi_sctrl_mask_act_lsc
qgn_indi_sctrl_sk_mask_left_prt
... (probably all the "Area"components wich could possibly affect the control area and/or softkey buttons)

THE only thing that works is converting to bitmap but in that case the buttons look like crap...
I've added a few screens to clarify...
http://img98.imageshack.us/i/nokian97miniwhite1.png/
http://img217.imageshack.us/i/nokian97miniwhite2.png/
http://img20.imageshack.us/i/nokian97miniblack1.png/
http://img827.imageshack.us/i/nokian97miniblack2.png/

PLEASE HELP ME WITH THIS PROBLEM... THANK YOU!!!!

Grtz

Colley