×

Discussion Board

Page 10 of 40 FirstFirst 1234567891011121314151617181920 ... LastLast
Results 136 to 150 of 598
  1. #136
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    67

    Re: Ovi reports not working?

    This reminds me of a situation at my first job while I was a student, in the nineties. They used flat text files and spreadsheets instead of proper databases and the code used to break all the time if the text wasn't formatted correctly or had interpunction. Needless to say, we had regular mini-meltdowns and an occasional big one. How bad was that code, how important the people who wrote it!
    Last edited by ivanlitovski; 2011-12-06 at 21:44.

  2. #137
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    Quote Originally Posted by juanmpmp View Post
    Now, not working for the last 7 days. Andrew, any comments?
    I think we should stop bugging Andrew about reports as it doesn't speed up the problem resolution. Probably reports will be back after maintenance scheduled for December 9 (http://support.publish.nokia.com/?p=3742&type=alert)

  3. #138
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by pippo2010 View Post
    I think we should stop bugging Andrew about reports as it doesn't speed up the problem resolution. Probably reports will be back after maintenance scheduled for December 9 (http://support.publish.nokia.com/?p=3742&type=alert)
    The problem is not in reports itself, but in sales drops they are accompanied by. It's a little frustrating, because last time when similar issue was observed I have a ~50% drop in sales because of invalid placement of my apps. Expecting sales drops again, and every single day of this issue costs me the money.

  4. #139
    Registered User
    Join Date
    Dec 2010
    Posts
    33

    Re: Ovi reports not working?

    Quote Originally Posted by lostdev View Post
    The problem is not in reports itself, but in sales drops they are accompanied by. It's a little frustrating, because last time when similar issue was observed I have a ~50% drop in sales because of invalid placement of my apps. Expecting sales drops again, and every single day of this issue costs me the money.
    Yes, this is the problem. I have ~50% drop in sales last time this issue was observed, too.

  5. #140
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    492

    Re: Ovi reports not working?

    Quote Originally Posted by juanmpmp View Post
    Yes, this is the problem. I have ~50% drop in sales last time this issue was observed, too.
    We are still trying to fix this on our end. We are dealing with this with the highest urgency. Sorry about the delay and I will update you all shortly.
    Andrew
    Follow @AndrewAtNokia on Twitter for news and updates about Nokia Publish!
    Andrew is now on Facebook to assist you with any publishing related inquiries.

  6. #141
    Regular Contributor
    Join Date
    Apr 2011
    Posts
    62

    Re: Ovi reports not working?

    Quote Originally Posted by juanmpmp View Post
    Yes, this is the problem. I have ~50% drop in sales last time this issue was observed, too.
    You mean in October compared with previous months?

  7. #142
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    492

    Re: Ovi reports not working?

    We're still trying to fix this issue. I apologize for the delay and inconvenience caused by this. Please check this post regularly for any updates.
    Andrew
    Follow @AndrewAtNokia on Twitter for news and updates about Nokia Publish!
    Andrew is now on Facebook to assist you with any publishing related inquiries.

  8. #143
    Registered User
    Join Date
    Dec 2010
    Posts
    33

    Re: Ovi reports not working?

    Quote Originally Posted by jrez View Post
    You mean in October compared with previous months?
    I mean from the date of September 30 to October 11 compared with days before and after.

  9. #144
    Registered User
    Join Date
    Mar 2009
    Location
    Gdansk, Poland
    Posts
    139

    Re: Ovi reports not working?

    Reports are not working for 12 days now. This can only mean two things:

    a) the code is a hopeless spaghetti, the guy who hacked it left and now all they got is two incompetent wannabe-engineers who wouldn't spot a bug even if it was a two-inch long roach
    b) they are taking their time to properly fix the root cause and carefully test par excellence to make absolutely sure this never happens again.

    Take your pick. I am guessing a). It's probably similar case to what Ivan Litovski was taking about before - horribly broken code that assumes all kinds of things about various strings & variables, and if you dare to insert an unexpected character in the name of a product it goes belly up.
    Last edited by Utumno; 2011-12-09 at 06:27.

  10. #145
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    Hmm, reports do not work even after maintenance. By the way anyone knows if the problem with reports affect all developers in OVI store or just some of us?
    http://inmobisoft.com

  11. #146
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by pippo2010 View Post
    Hmm, reports do not work even after maintenance. By the way anyone knows if the problem with reports affect all developers in OVI store or just some of us?
    I think that this problem affects all of us

  12. #147
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,100

    Re: Ovi reports not working?

    Hi Utumno, all

    Sorry for the inconvenience and I can feel your pain.

    I will perform an internal inquiry about this, and share any information with you.

    Best,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  13. #148
    Registered User
    Join Date
    Dec 2010
    Posts
    33

    Re: Ovi reports not working?

    Quote Originally Posted by lostdev View Post
    I think that this problem affects all of us
    I don't think so. There are few developers complaining.

  14. #149
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    Quote Originally Posted by juanmpmp View Post
    I don't think so. There are few developers complaining.
    may be others use developer.support e-mail? Any way I also thought that number of affected developers is not that high
    http://inmobisoft.com

  15. #150
    Registered User
    Join Date
    Apr 2008
    Posts
    43

    Re: Ovi reports not working?

    This recurrent issue definitively demands more attention from top management at Nokia.
    It is far beyond the occasional bug.
    Come on guys! This is the store for ''the next billion''.. remember?

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •