×

Discussion Board

Page 11 of 40 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 151 to 165 of 598
  1. #151
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    Funny.
    Symbian are closed page for Nokia, we just have to move to windows phone development.

    Maybe Nokia will send each victim of the incident by Lumia 800 to sweeten the pill? 12 days without paid statistics.

  2. #152
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by pippo2010 View Post
    may be others use developer.support e-mail? Any way I also thought that number of affected developers is not that high
    Can any developer that doesn't have this issue reply to this thread then?

  3. #153
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by DreadDog View Post
    Funny.
    Symbian are closed page for Nokia, we just have to move to windows phone development.

    Maybe Nokia will send each victim of the incident by Lumia 800 to sweeten the pill? 12 days without paid statistics.
    I doubt that Nokia is forcing developers to move to Windows Phone this way, because such serious recurring issues can force developers to abandon Nokia at all. I should note again that lack of statistics isn't such painful by itself. Sales and revenue drops in such periods are real pain.

  4. #154
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    Quote Originally Posted by lostdev View Post
    Can any developer that doesn't have this issue reply to this thread then?
    I'd be happy to hear from them too At least one, please...
    http://inmobisoft.com

  5. #155
    Registered User
    Join Date
    Feb 2010
    Posts
    210

    Re: Ovi reports not working?

    Ditto!
    No reports for over a week...
    Jon

  6. #156
    Registered User
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    471

    Re: Ovi reports not working?

    I'm also affected by that bug...

  7. #157
    Registered User
    Join Date
    Apr 2009
    Posts
    17

    Re: Ovi reports not working?

    Same here and now is the weekend again...

  8. #158
    Registered User
    Join Date
    Nov 2007
    Location
    India
    Posts
    28

    Re: Ovi reports not working?

    Ahh..more than 10 days the problem persists !!!! Can't believe this !!!!!!! No update in paid containt..only Zero for more than 10 days !!!!!!!!

  9. #159
    Registered User
    Join Date
    May 2008
    Posts
    2

    Re: Ovi reports not working?

    Same here... no reports since 29th November

  10. #160
    Registered User
    Join Date
    Apr 2003
    Location
    Finland, Espoo
    Posts
    37

    Re: Ovi reports not working?

    I have to say this kind of makes me wonder how well the actual sales are recorded. I'm sure guys who are working on this are doing their best, but I have feeling that they are not given the resources or freedom to fix things to work the way they should. Oh well, at least there is no point in checking statistics anyway, since they don't give any indication how much revenue is coming in next month. Perhaps each sale should have an indicator when the payment is due. I imagine, that the information is available.

  11. #161
    Registered User
    Join Date
    Dec 2007
    Location
    Italy
    Posts
    12

    Re: Ovi reports not working?

    This is rather unacceptable from a reputable company like Nokia. This problem has showed many times since 2009 and still is not resolved... having the reports not updated for 4 or 5 days may happen and it's not a big issue, but now it has been 2 weeks without reports. I can remember some time ago we were nearly one month without reports. This makes all developers a huge damage as we need to take decisions quickly, that are the results of the sales reports. Also, someone reported that sales charts are also messed up, this is even worse. Moreover, we are approaching Xmas and this is a time of the year that's crucial for us. One would expect that such an issue is solved within a couple of days. If needed, there should be a dedicated team working 24h a day to resolve the issue. If it takes longer it means that something big is corrupt in the system, but in this case you should think to change the whole backend system because this one is really not adeguate to the importance of the store.

  12. #162
    Registered User
    Join Date
    Dec 2008
    Posts
    29

    Re: Ovi reports not working?

    I had the wrong value on my reports for six months and i had to shout murder repeatability and harass every support staff until it finally got fixed

    They thought they could pay me in pesos, or at least show the reports in pesos instead of euros

  13. #163
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by pr3drag View Post
    This is rather unacceptable from a reputable company like Nokia. This problem has showed many times since 2009 and still is not resolved... having the reports not updated for 4 or 5 days may happen and it's not a big issue, but now it has been 2 weeks without reports. I can remember some time ago we were nearly one month without reports. This makes all developers a huge damage as we need to take decisions quickly, that are the results of the sales reports. Also, someone reported that sales charts are also messed up, this is even worse. Moreover, we are approaching Xmas and this is a time of the year that's crucial for us. One would expect that such an issue is solved within a couple of days. If needed, there should be a dedicated team working 24h a day to resolve the issue. If it takes longer it means that something big is corrupt in the system, but in this case you should think to change the whole backend system because this one is really not adeguate to the importance of the store.
    +1 Totally agree.

  14. #164
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    Quote Originally Posted by Maveric View Post
    Hi Utumno, all

    Sorry for the inconvenience and I can feel your pain.

    I will perform an internal inquiry about this, and share any information with you.

    Best,
    Marko
    How long can it take? I mean performing internal inquiry?
    May be no one even try to fix the problem?

  15. #165
    Regular Contributor
    Join Date
    Oct 2011
    Posts
    54

    Re: Ovi reports not working?

    This problem is greatly affecting the marketing strategy of developers. More than 2 weeks without reports and I am not able to make a marketing decision as I do not know the performance of my applications.

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •