×

Discussion Board

Page 16 of 40 FirstFirst ... 67891011121314151617181920212223242526 ... LastLast
Results 226 to 240 of 598
  1. #226
    Registered User
    Join Date
    Jul 2011
    Posts
    57

    Re: Ovi reports not working?

    Quote Originally Posted by pippo2010 View Post
    In my case few minutes ago was update on number of purchases but not on the Estimated revenue

    EDIT: Great, zero sales are back
    EDIT2: Estimated revenue is also updated but zeros still remain may be it was false alarm...
    EDIT3: CSV report do not have 0s :/, what a mess
    When I first saw your post, I had the same problem, then an hour later (10 hours later than the reports usually update) the report fixed itself.

    It's obviously still getting repopulated, I'm sure Andrew will give an announcement when it's done.

  2. #227
    Registered User
    Join Date
    Oct 2010
    Posts
    256

    Re: Ovi reports not working?

    "Please allow up till next week for the data to be fully restored for the affected dates"

  3. #228
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by jetrix74 View Post
    "Please allow up till next week for the data to be fully restored for the affected dates"
    Dates after 15.12 are also affected?

  4. #229
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    I don't have any updates since 14 December And what is even more worrying is that last time this long crises started exactly from a long delay in report's update... We'll see tomorrow when next update will occur

  5. #230
    Registered User
    Join Date
    Jul 2011
    Posts
    57

    Re: Ovi reports not working?

    Quote Originally Posted by pippo2010 View Post
    I don't have any updates since 14 December And what is even more worrying is that last time this long crises started exactly from a long delay in report's update... We'll see tomorrow when next update will occur
    It's probably easier to restore the missing data, then turn on the reporting.

  6. #231
    Regular Contributor
    Join Date
    Sep 2010
    Posts
    150

    Re: Ovi reports not working?

    Report stopped working for me again after 14th December!

  7. #232
    Registered User
    Join Date
    Mar 2009
    Location
    Gdansk, Poland
    Posts
    139

    Re: Ovi reports not working?

    Guys, guys, ...., guys.... Don't get too excited.

    They are now manually ( by running various buggy scripts ) repopulating the data. It is very obvious from the way partial and inconsistent data is slowly coming back.

    Bottom line: they did not find the bug. The system is still broken in exactly the same way like before. They have just given up and resigned themselves to this manual process ever since.

  8. #233
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by Utumno View Post
    Guys, guys, ...., guys.... Don't get too excited.

    They are now manually ( by running various buggy scripts ) repopulating the data. It is very obvious from the way partial and inconsistent data is slowly coming back.

    Bottom line: they did not find the bug. The system is still broken in exactly the same way like before. They have just given up and resigned themselves to this manual process ever since.
    There may be also another option - they manually repopulating data for the affected period and then start automatic processing. There is nothing unusual in semi-automatic (or even manual) recovery process, it depends entirely on the nature of damage. However, this is just a version... Who knows, what's really going on here.

  9. #234
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    It does seem that reports are dead once again, unless update time window has been enlarged to 48 hours It's 11.00 GTM and there are still no updates...

  10. #235
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by pippo2010 View Post
    It does seem that reports are dead once again, unless update time window has been enlarged to 48 hours It's 11.00 GTM and there are still no updates...
    I see today some updates, but for dates before 14.12. There is some data for dates after (and including) 14.12, but these sales are so small so it doesn't seems the full data. But sales before 14.12 are now very similar to the reality (considering the inevitable mess in category ratings).

  11. #236
    Regular Contributor
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    476

    Re: Ovi reports not working?

    My reports are now much more accurate than before. The number of purchases rises daily what indicates that the repopulation of data is still in progress.

  12. #237
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    Mine data slowly declines towards 0 approaching December 14 where it's successfully dies Just hope that repopulating not finished yet

  13. #238
    Registered User
    Join Date
    May 2010
    Posts
    43

    Re: Ovi reports not working?

    I'm sorry for having stressed out, I was having a bad day.. and getting home and seeing this, ahah I guess I vented all I needed! Relaxed now..
    Last edited by fredericobsantos; 2011-12-20 at 04:48.

  14. #239
    Registered User
    Join Date
    Dec 2004
    Posts
    369

    Re: Ovi reports not working?

    fredericobsantos: you need to relax
    for us the reports did get updated from yesterday to today

  15. #240
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    I believe we can safely say now that reports are dead, once again

    @shaii relaxing didn't help

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×